<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8" />
    <title>Naija Dailies: Nigerian News | FG Gives Two-Month Ultimatum To Roadside Gas Dealers - The Nigeria Lawyer</title>
    <meta name="application-name" content="Naija Dailies" />
    <meta name="author" content="Naija Dailies" />
    <meta name="keywords" content="nigerian news, nigeria news papers, nigerian newspapers, naija news, latest nigeria news, nigerian news online, nigeria news dailies, nigeria daily news papers, nigerian news online today, all nigerian news, news nigeria" />
    <meta name="description" content="Nigerian News: The Federal Government has given marketers of cooking gas to clear out illegal and roadside dealers within two months or face a ... - The Nigeria Lawyer" />
    <meta name="viewport" content="width=device-width" />
    <meta name="google-site-verification" content="z5mJLjVGtEe5qzCefW1pamxI7H46u19n4XnxEzgl1AU" />
    <meta name="alexaVerifyID" content="S9GrZ_tO3YRFKO9domnrXLHFW4A" />

    <meta property="og:title" content="Nigerian News | FG Gives Two-Month Ultimatum To Roadside Gas Dealers - The Nigeria Lawyer" />
    <meta property="og:description" content="Nigerian News: The Federal Government has given marketers of cooking gas to clear out illegal and roadside dealers within two months or face a ... - The Nigeria Lawyer" />
    <meta property="og:site_name" content="Naija Dailies" />
        <meta property="og:type" content="article" />
            <meta property="og:image" content="https://www.naijadailies.com//Images/logo-ng.png" />
        <meta property="og:url" content="https://www.naijadailies.com//News/Nigeria/FG-Gives-Two-Month-Ultimatum-To-Roadside-Gas-Dealers-8883591" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://naijadailies.com//News/Rss" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
   
<link href="/Content/css?v=6WKDYAigKTg2Fvba-bunUkcfONF65kE9RAaxYl3YGpE1" rel="stylesheet"/>

    <script type="text/javascript">
        var _timer;
        var _isLoading = false;

        function Init() {
            $(document).ready(function () {
                if (_timer) {
                    clearInterval(_timer);
                    _timer = null;
                }
                if (!_isLoading) {
                    _isLoading = true;
                    LoadSharedScripts();
                    LoadAccordion("commentsAccordion");
                }

                return;
            });

            if (_timer == null) {
                _timer = window.setInterval("Init();", 10);
            }
        };
    </script>
<script type="text/javascript" src="/bundles/jquery?v=tjJPICwIxNRQKq8oPZnMzn0jqWqfaSiy-84714MsbgM1" defer onload="Init();"></script>
    <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-41936233-1', 'naijadailies.com');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');

            setTimeout("ga('send', 'event', 'Bounce Rate Adjustment', 'User spent more than 2 minutes on page')", 120000);
    </script>
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "nXZkl1aUUYj0mh", domain: "naijadailies.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=nXZkl1aUUYj0mh" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->

</head>
<body id="mainBody">
    <a id="content"></a>
    <span id="spnScript"></span>
    <div class="headerLayout">
        <div id="divHeader" class="pageHeader">
            <div class="topHeader" style="text-align: center;">
    <form action="/Account/LogOff" id="frmTopHeader" method="post"><input name="__RequestVerificationToken" type="hidden" value="P0NKDhOOg20fPY7n6t_lmCOHxF6MVRYF1BrJqyExvE7dZUIK_SBwj39E4NejjyCQYGEXN-OZGVi5lIX6qRFdCA_a7RA1" /></form><table border="0" cellpadding="0" cellspacing="0" style="width: 1246px; padding: 5px; padding-bottom: 0px; color: #ffffff; vertical-align: bottom;">
    <tr>
        <td style="text-align: left; height: 18px;">
            <img alt="flag" src="/Images/flag-ng.gif" width="16" height="11" />&nbsp;
            
            <a class="topMenuLink" href="/News/Post" rel="nofollow" title="Post News to Naija Dailies">Post News</a>
            | <a class="topMenuLink" href="/News/MostRead" title="Most read Nigerian news">Popular</a>
            | <a class="topMenuLink" href="/Home/Newspapers" title="Top Nigerian newspapers online">Newspapers</a>
            | <a class="topMenuLink" href="/News/Forum" title="Top Nigerian posts">User Posts</a>
            | <a class="topMenuLink" href="/Advert" rel="nofollow" title=" Sponsor Naija Dailies ">Advertise with Us</a>
            | <a class="topMenuLink" href="/Advert/ShoppingCart" rel="nofollow" title=" View your advert shopping cart ">My Ad Cart</a>
        </td>
        <td align="right">
            <table style="text-align: left; vertical-align: text-top; height: 18px;" border="0" cellpadding="0" cellspacing="0">
                <tr>
                    <td>
                        <span id="spnTopHeader">
<a class="topMenuLink" href="/Account/Login" rel="nofollow">Login</a>                                <span>|</span> <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a>                            &nbsp;|&nbsp;
                        </span>
                    </td>
                </tr>
            </table>
        </td>
        <td class="searchArea" style="width: 270px;">

            <form action="/News/Search" id="frmSearchNews" method="post"><input name="__RequestVerificationToken" type="hidden" value="usjCRh0HSTcgBgtmobafKdH64scsq90G03zQguBWfuBsDmoi9nksLCPjcoGuzPavYz3B_UirITQ-wnufEIeMogDPlwI1" /><input class="searchBox" data-val="true" data-val-length="Invalid search keyword." data-val-length-max="128" data-val-regex="Keyword is invalid. Please enter only letters, numbers, or mixture of both." data-val-regex-pattern="^[-a-zA-Z0-9_.,;:~*%^@#+=&amp;!()?/’&#39;&#39;-&#39;\s\&amp;quot;]{2,}$" id="search" name="SearchModel.Keyword" type="text" value="" /><input type="submit" id="btnSearchNews" value="" class="searchButton" />
</form>
        </td>
    </tr>
</table>

</div>
<div class="mainHeader">
</div>
<div class="menu">
    <div id="divMenu" style="border: 1px solid green; display: none;">
    <ul id="menu" class="menubar-icons" style="border: 1px;">
        <li><a href="/">Top News</a></li>
        <li><a href="/News/Mine" onclick="javascript: ShowHideSubmenu(&#39;divMyNewsMenu&#39;);" title="Your personal news page">My News</a>
        </li>                 
        <li>
            <a href="/News/Video">Video</a>
        </li>
        <li><a href="/News/Politics">Politics</a></li>
        <li><a href="/News/Fashion" title="Fashion news">Fashion</a></li>              
        <li>
        <a href="/News/Sports" onclick="javascript: ShowHideSubmenu(&#39;divSportsMenu&#39;);" title="Sports news">Sports</a>
        </li>
        <li><a href="/News/Health" title="Health news">Health</a></li>
        <li><a href="/News/Business" title="Business news">Business</a></li>
        <li><a href="/News/Technology" title="Technology news">Technology</a></li>
        <li><a href="/News/Opinion" title="Technology news">Opinion</a></li>
        <li>
           <a disabled="disabled" href="/Account/Manage" onclick="javascript: ShowHideSubmenu(&#39;divPersonal&#39;);" title="Personal">Personal</a>
        </li>
    </ul>
</div>

<div id="divMyNewsMenu" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;
    <a class="topMenuLink" href="/News/Latest">Latest News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/Top">More Top News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
    &nbsp;|&nbsp;<a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
</div>
<div id="divSportsMenu" class="section_hidden" 
    style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;Sports Categories:&nbsp;<a class="topMenuLink" href="/News/Sports">All Sports</a>
    | <a class="topMenuLink" href="/News/Football">Football</a>
</div>
<div id="divPersonal" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;<a id="btnShowOptions" href="#" class = "topMenuLink" rel="nofollow">Options</a>
    | <a class="topMenuLink" href="/Account/UserProfile" rel="nofollow">Edit Profile</a>
    | <a class="topMenuLink" href="/Account/ChangeEmail" rel="nofollow">Change E-mail</a>
    | <a class="topMenuLink" href="/Account/ChangePassword" rel="nofollow">Change Password</a>
    <span>
        | <a class="topMenuLink" href="/Account/ResetPassword" rel="nofollow">Reset Password</a>
        | <a class="topMenuLink" href="/Account/Register" rel="nofollow">Subscribe for Daily News</a>
    </span>
    &nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
</div>     
<!-- Bread crumbs -->
<div id="divAdline" class="breadcrumbs">
        <span>Naija Dailies&nbsp;&raquo;&nbsp;
            <a class="topMenuLink" href="/News/Latest">Latest News</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
        </span>
</div>

</div>

        </div>
    </div>
    <div class="contentLayout">
        <div class="border_Left_Right" style="background-color: #ffffff;">
            <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 100%;">
                <tr>
                    <td>
                        <br />
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
    <tr>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-right: 10px;">
            <div class="logo" style="height: 55px; vertical-align: bottom;">
                <img src="/Images/logo-ng.png" style="width: 190px; height: 56px" alt=" Naija Dailies logo " />
            </div>
            <div class="tagLine" style="height: 15px;">
                Keeping you up-to-date on Nigeria
            </div>
        </td>
        <td style="text-align: left; padding: 0px;">
                <div id="divTopAdvert" style="text-align: left;">
            <!-- Amazon affliate AD -->
    </div>


            <br />
        </td>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-left: 10px;">
            

    <div class="logo" style="height: 55px; vertical-align: bottom;">
            <a href="/News/Reader/8882643" title="Una like bad news sha – Iyanya finally reacts to the news of an ..." >
                <img src="https://www.naijadailies.com/Images/News/2020-02-08/thumb-8882643.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/8881609" title="Bomb explosion rocks Ekiti govt house" >
                <img src="https://www.naijadailies.com/Images/News/2020-02-08/thumb-8881609.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/8880604" title="Pres. #Buhari jets out to Addis Ababa for the 33rd Ordinary ..." >
                <img src="https://www.naijadailies.com/Images/News/2020-02-08/thumb-8880604.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
    </div>
    <div class="tagLine" style="height: 15px;">
        News makers
    </div>

        </td>
    </tr>
</table>
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
                            <tr>
                                <td valign="top" style="width: 240px; padding-top: 4px;">
                                        <div>
                                            
    <!-- Display list of most popular dailies -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanelLeft">
        <tr class="collapsePanelTitleLeft">
            <td>&nbsp;&nbsp;&nbsp;Top Nigerian Dailies
            </td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContentLeft">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%">
                    
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    1
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Punch-4" title="Latest Nigerian news from The Punch">The Punch</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    2
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Vanguard-News-2" title="Latest Nigerian news from Vanguard News">Vanguard News</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    3
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Nation-12" title="Latest Nigerian news from The Nation">The Nation</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    4
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Sahara-Reporters-1" title="Latest Nigerian news from Sahara Reporters">Sahara Reporters</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    5
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Channels-Television-26" title="Latest Nigerian news from Channels Television">Channels Television</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    6
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/This-Day-7" title="Latest Nigerian news from This Day">This Day</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    7
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Leadership-22" title="Latest Nigerian news from Leadership">Leadership</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    8
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Financial-Watch-330" title="Latest Nigerian news from Financial Watch">Financial Watch</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    9
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Linda-Ikeji-Blog-53" title="Latest Nigerian news from Linda Ikeji Blog">Linda Ikeji Blog</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    10
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Times-28" title="Latest Nigerian news from Daily Times">Daily Times</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    11
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Complete-Sports-27" title="Latest Nigerian news from Complete Sports">Complete Sports</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    12
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Nigerian-Tribune-11" title="Latest Nigerian news from Nigerian Tribune">Nigerian Tribune</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    13
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/National-Mirror-14" title="Latest Nigerian news from National Mirror">National Mirror</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    14
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Techpoint-468" title="Latest Nigerian news from Techpoint">Techpoint</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    15
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Independent-25" title="Latest Nigerian news from Daily Independent">Daily Independent</a>
                                </td>
                            </tr>
                    
                </table>
            </td>
        </tr>
    </table>
    <br />

                                        </div>
                                                                    </td>
                                <td valign="top">
                                    <div class="slideBodyBackground">
                                        <br />
    <div class="legendHeader" style="float: left;">&nbsp;News at a Glance</div>
<br />
<br />
    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
        <table style="text-align: left; width: 600px;">
            <tr>
                <td>
                        <table style="width: 100%; margin-left: auto; margin-right: auto;">
                                <tr>
                                    <td class="collapsePanel topSource" style="font-size: 10pt; font-weight: bold;" colspan="2">
                                        <a href="/News/Reader/8883591" target = &#39;_blank&#39; class="topCaption" style="font-weight: normal;font-family: Arial;font-weight: bold;font-size: 16px !important;text-decoration: none !important;" title="News Photo">FG Gives Two-Month Ultimatum To Roadside Gas Dealers</a>
                                    </td>
                                </tr>
                                <tr class="summmaryOuter">
                                    <td class="summaryInner" colspan="2">
                                        <span class="summary" style="text-align: left; font-family: Arial; font-size: 16px; border-left: 4px; vertical-align: top;">
                                            <a href="/News/Paper/The-Nigeria-Lawyer-521" target = &#39;_blank&#39; class="TitleLink" title="Latest Nigerian news from The Nigeria Lawyer"><b>The Nigeria Lawyer</b></a>
                                            &nbsp;- The Federal Government has given marketers of cooking gas to clear out illegal and roadside dealers within two months or face a clampdown on activities of retail outlets in the Federal Capital Territory, Abuja. The ultimatum was given by the Department ...
                                        </span>
                                        <br />
                                        <br />
                                        <div class="footnote">9 hours ago</div>
                                        <table class="discussion" style="width:100%; margin-top: 5px; padding-top: 5px; padding-bottom: 5px;">
                                            <tr>
                                                <td class="newsBlock" style="padding-top: 4px; font-family: Arial; font-size: 10pt;">
                                                    News Credibility Score:
                                                </td>
                                                <td style="text-align:right;">
                                                    41%
                                                </td>
                                            </tr>
                                        </table>                                             
                                    </td>
                                </tr>

                    </table>

            </td>
        </tr>
    </table> 
</fieldset>
<br />


                                    </div>
                                    <br />
                                </td>
                                <td valign="top" style="width: 347px; padding-top: 4px;">
                                    <div class="mediumRectangle" style="width: 100%;">
                                        

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanel">
        <tr class="collapsePanelTitle">
            <td>&nbsp;&nbsp;&nbsp;More Picks</td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContent">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%;">
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                1
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Gunmen-kill-Customs-officer-in-Katsina-8884038" class = "NormalLink"  title="News Photo">Gunmen kill Customs officer in Katsina - <i>Ripples, </i></a>
                                    <span id="spnPublicationDate0" data-nd-date="Sat, 08 Feb 2020 22:59:24" style="font-style: italic;">4 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                2
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Chioma-Akpotha-Twerks-In-A-Benin-Queen-Attire-On-Set-Gets-Blasted-8883891" class = "NormalLink"  title="News Photo">Chioma Akpotha Twerks In A Benin Queen Attire On Set, Gets Blasted - <i>My Celebrity &amp; I, </i></a>
                                    <span id="spnPublicationDate1" data-nd-date="Sat, 08 Feb 2020 22:57:31" style="font-style: italic;">4 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                3
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Lawyer-Sues-Buharis-Daughter-Hanan-Buhari-For-Using-Presidential-Aircraft-8884076" class = "NormalLink"  title="News Photo">Lawyer Sues Buhari’s Daughter, Hanan Buhari For Using Presidential Aircraft - <i>My Celebrity &amp; I, </i></a>
                                    <span id="spnPublicationDate2" data-nd-date="Sat, 08 Feb 2020 22:50:33" style="font-style: italic;">4 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                4
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Critics-of-Buharis-efforts-at-tackling-insecurity-have-short-memories--Presidency-8883872" class = "NormalLink"  title="News Photo">Critics of Buhari’s efforts at tackling insecurity have short memories – Presidency - <i>Ripples, </i></a>
                                    <span id="spnPublicationDate3" data-nd-date="Sat, 08 Feb 2020 22:46:43" style="font-style: italic;">4 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                5
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Angelina-Jolies-Father-Says-Trump-Is-The-Greatest-US-President-Since-Lincoln-Video-8884131" class = "NormalLink"  title="News Photo">Angelina Jolie’s Father Says Trump Is The Greatest US President Since Lincoln (Video) - <i>Reporters Wall, </i></a>
                                    <span id="spnPublicationDate4" data-nd-date="Sat, 08 Feb 2020 22:20:23" style="font-style: italic;">4 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                6
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Three-killed-as-gunmen-attack-Niger-communities-again-8883980" class = "NormalLink"  title="News Photo">Three killed as gunmen attack Niger communities again - <i>The Eagle Online, </i></a>
                                    <span id="spnPublicationDate5" data-nd-date="Sat, 08 Feb 2020 21:41:17" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                7
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/SARS-officers-disarmed-after-breaking-into-houses-in-Asaba-8884032" class = "NormalLink"  title="News Photo">SARS officers disarmed after breaking into houses in Asaba - <i>Nigeria Newspaper, </i></a>
                                    <span id="spnPublicationDate6" data-nd-date="Sat, 08 Feb 2020 21:38:00" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                8
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Container-falls-cuts-off-womans-leg-at-Iyana-Ipaja-8883933" class = "NormalLink"  title="News Photo">Container falls, cuts off woman’s leg at Iyana-Ipaja - <i>Vanguard News, </i></a>
                                    <span id="spnPublicationDate7" data-nd-date="Sat, 08 Feb 2020 21:37:32" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                9
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Ex-NNPC-boss-proposes-9-point-agenda-to-unseat-Obaseki-8883863" class = "NormalLink"  title="News Photo">Ex-NNPC boss proposes 9-point agenda to unseat Obaseki - <i>Vanguard News, </i></a>
                                    <span id="spnPublicationDate8" data-nd-date="Sat, 08 Feb 2020 21:14:16" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                10
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Ex--NNPC-boss-reels-out-nine-point-agenda-to-unseat-Obaseki-8883952" class = "NormalLink"  title="News Photo">Ex- NNPC boss reels out nine-point agenda to unseat Obaseki - <i>The Guardian, </i></a>
                                    <span id="spnPublicationDate9" data-nd-date="Sat, 08 Feb 2020 20:44:14" style="font-style: italic;">6 hours ago</span>
                            </td>
                        </tr>
                </table>
            </td>
        </tr>
    </table>

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->

                                    </div>
                                                                    </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>
        
        <div class="mainfooterContainer ">
             <div style="padding-top: 15px;">   
    <table style="color: #ffffff; vertical-align: middle; width: 100%; text-align: center;">
        <tr>
            <td style="text-align: right;">
                <img src="/Images/RapidSSL_SEAL-90x50.gif" width="90" height="50" alt="Rapid SSL" />
            </td>
            <td>
                <a class="topMenuLink" href="/Home/AboutUs" rel="nofollow">About Us</a>
                | <a class="topMenuLink" href="/Home/ContactUs" rel="nofollow">Contact Us</a>
                | <a class="topMenuLink" href="/Home/TermsOfService" rel="nofollow">Terms of Service</a>
                | <a class="topMenuLink" href="/Home/PrivacyPolicy" rel="nofollow">Privacy Policy</a>
                | <a class="topMenuLink" href="/News/Rss" rel="nofollow">RSS Feed</a>
                | <a class="topMenuLink" href="/Article/Post" rel="nofollow">Write for Us</a>
                | <a class="topMenuLink" href="/Blog/Post" rel="nofollow">Post a Blog</a>
                
                  <span> | <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a></span>
                <br />
                <br />
                <div style="font-size: 9pt;">
                    ©&nbsp;2013-2020 &nbsp;Zeemfa LTD. All rights reserved.
                </div>
            </td>
        </tr>
    </table>
</div>
<!-- Ajax dialogs: Lazy Loading -->
<div id="divOptions"></div>
<div id="divPollResults"></div>
<div id="divNewTopic"></div>
<div id="divComment"></div>
<div id="divComplaint"></div>
<div id="divTopicComplaint"></div>
<div id="divCommentGuide"></div>
<div id="divWaitMessage" class="progressIndicator" style="display: none;">
    <div class="progressTitle">
        One moment please...
    </div>
    <br />
    <br />
    <img src="/Images/ajax-loader.gif" width="16" height="16" alt=" timer " />
    <br />
    <br />
</div>
<div id="divDialogs" class="section_hidden">
    <div><div id="dlgConfirm" title="Naija Dailies: Confirmation" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="warning" src="/Images/warning.gif" style="width: 31px; height:32px" /></legend>
        <br />
        <div id="_divQuestion" style="width: 440px;"></div>
        <input id="hdnFormName" name="hdnFormName" type="hidden" />
        <input id="hdnActionUrl" name="hdnActionUrl" type="hidden" />
        <input id="hdnSuccessMessage" name="hdnSuccessMessage" type="hidden" />
        <input id="hdnOnCompleteUrl" name="hdnOnCompleteUrl" type="hidden" />
        <input id="hdnUpdateTargetId" name="hdnUpdateTargetId" type="hidden" />
        <br />
    </fieldset>
</div></div>
    <div><div id="dlgMessage" title="Naija Dailies" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="info" src="/Images/info.png" style="width: 16px; height:16px" /></legend>
        <br />
        <div id="divMessage" style="width: 440px;">
        </div>
        <br />
    </fieldset>
</div></div>
</div>

        </div>
        <br />
    </div>
</body>
</html>

