<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8" />
    <title>Naija Dailies: Nigerian News | Let her go and die in my house – Nigerian dad threatens to take his daughter out of an isolation center over poor treatment by staff (video) - Newzandar News</title>
    <meta name="application-name" content="Naija Dailies" />
    <meta name="author" content="Naija Dailies" />
    <meta name="keywords" content="nigerian news, nigeria news papers, nigerian newspapers, naija news, latest nigeria news, nigerian news online, nigeria news dailies, nigeria daily news papers, nigerian news online today, all nigerian news, news nigeria" />
    <meta name="description" content="Nigerian News: A video of a Nigerian dad complaining bitterly over the poor condition his daughter is allegedly being subjected to at an isolation ... - Newzandar News" />
    <meta name="viewport" content="width=device-width" />
    <meta name="google-site-verification" content="z5mJLjVGtEe5qzCefW1pamxI7H46u19n4XnxEzgl1AU" />
    <meta name="alexaVerifyID" content="S9GrZ_tO3YRFKO9domnrXLHFW4A" />

    <meta property="og:title" content="Nigerian News | Let her go and die in my house – Nigerian dad threatens to take his daughter out of an isolation center over poor treatment by staff (video) - Newzandar News" />
    <meta property="og:description" content="Nigerian News: A video of a Nigerian dad complaining bitterly over the poor condition his daughter is allegedly being subjected to at an isolation ... - Newzandar News" />
    <meta property="og:site_name" content="Naija Dailies" />
        <meta property="og:type" content="article" />
            <meta property="og:image" content="https://i1.wp.com/newzandar.com/wp-content/uploads/2020/03/let-her-go-and-die-in-my-house-nigerian-dad-threatens-to-take-his-daughter-out-of-an-isolation-center-over-poor-treatment-by-staff-video.png?w=678&amp;#038" />
        <meta property="og:url" content="https://www.naijadailies.com//News/Nigeria/Let-her-go-and-die-in-my-house--Nigerian-dad-threatens-to-take-his-daughter-out-of-an-isolation-center-over-poor-treatment-by-staff-video-9145229" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://naijadailies.com//News/Rss" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
   
<link href="/Content/css?v=6WKDYAigKTg2Fvba-bunUkcfONF65kE9RAaxYl3YGpE1" rel="stylesheet"/>

    <script type="text/javascript">
        var _timer;
        var _isLoading = false;

        function Init() {
            $(document).ready(function () {
                if (_timer) {
                    clearInterval(_timer);
                    _timer = null;
                }
                if (!_isLoading) {
                    _isLoading = true;
                    LoadSharedScripts();
                    LoadAccordion("commentsAccordion");
                }

                return;
            });

            if (_timer == null) {
                _timer = window.setInterval("Init();", 10);
            }
        };
    </script>
<script type="text/javascript" src="/bundles/jquery?v=tjJPICwIxNRQKq8oPZnMzn0jqWqfaSiy-84714MsbgM1" defer onload="Init();"></script>
    <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-41936233-1', 'naijadailies.com');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');

            setTimeout("ga('send', 'event', 'Bounce Rate Adjustment', 'User spent more than 2 minutes on page')", 120000);
    </script>
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "nXZkl1aUUYj0mh", domain: "naijadailies.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=nXZkl1aUUYj0mh" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->

</head>
<body id="mainBody">
    <a id="content"></a>
    <span id="spnScript"></span>
    <div class="headerLayout">
        <div id="divHeader" class="pageHeader">
            <div class="topHeader" style="text-align: center;">
    <form action="/Account/LogOff" id="frmTopHeader" method="post"><input name="__RequestVerificationToken" type="hidden" value="0Uhjnysmq_mQO_qxXTGvBlLgfS1yW00sZSlZaof5ind536zbOdvnqxtL8yQDFyTAHe-eFHu_hRf2VQJIBJb_zfxOJog1" /></form><table border="0" cellpadding="0" cellspacing="0" style="width: 1246px; padding: 5px; padding-bottom: 0px; color: #ffffff; vertical-align: bottom;">
    <tr>
        <td style="text-align: left; height: 18px;">
            <img alt="flag" src="/Images/flag-ng.gif" width="16" height="11" />&nbsp;
            
            <a class="topMenuLink" href="/News/Post" rel="nofollow" title="Post News to Naija Dailies">Post News</a>
            | <a class="topMenuLink" href="/News/MostRead" title="Most read Nigerian news">Popular</a>
            | <a class="topMenuLink" href="/News/Fresh" title="Latest Nigerian news">Latest</a>
            | <a class="topMenuLink" href="/Home/Newspapers" title="Top Nigerian newspapers online">Newspapers</a>
            | <a class="topMenuLink" href="/News/Forum" title="Top Nigerian posts">User Posts</a>
            | <a class="topMenuLink" href="/Advert" rel="nofollow" title=" Sponsor Naija Dailies ">Advertise with Us</a>
            | <a class="topMenuLink" href="/Advert/ShoppingCart" rel="nofollow" title=" View your advert shopping cart ">My Ad Cart</a>
        </td>
        <td align="right">
            <table style="text-align: left; vertical-align: text-top; height: 18px;" border="0" cellpadding="0" cellspacing="0">
                <tr>
                    <td>
                        <span id="spnTopHeader">
<a class="topMenuLink" href="/Account/Login" rel="nofollow">Login</a>                                <span>|</span> <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a>                            &nbsp;|&nbsp;
                        </span>
                    </td>
                </tr>
            </table>
        </td>
        <td class="searchArea" style="width: 270px;">

            <form action="/News/Search" id="frmSearchNews" method="post"><input name="__RequestVerificationToken" type="hidden" value="4KukN4BxAvziL6jIyWskffXssHK3YC_lFTUKgrYVUJXganKNKoMefnDSGLO4QX2kwnXECoAu03dPcyIgfh3dxlMdktg1" /><input class="searchBox" data-val="true" data-val-length="Invalid search keyword." data-val-length-max="128" data-val-regex="Keyword is invalid. Please enter only letters, numbers, or mixture of both." data-val-regex-pattern="^[-a-zA-Z0-9_.,;:~*%^@#+=&amp;!()?/’&#39;&#39;-&#39;\s\&amp;quot;]{2,}$" id="search" name="SearchModel.Keyword" type="text" value="" /><input type="submit" id="btnSearchNews" value="" class="searchButton" />
</form>
        </td>
    </tr>
</table>

</div>
<div class="mainHeader">
</div>
<div class="menu">
    <div id="divMenu" style="border: 1px solid green; display: none;">
    <ul id="menu" class="menubar-icons" style="border: 1px;">
        <li><a href="/">Top News</a></li>
        <li><a href="/News/Mine" onclick="javascript: ShowHideSubmenu(&#39;divMyNewsMenu&#39;);" title="Your personal news page">My News</a>
        </li>                 
        <li>
            <a href="/News/Video">Video</a>
        </li>
        <li><a href="/News/Politics">Politics</a></li>
        <li><a href="/News/Fashion" title="Fashion news">Fashion</a></li>              
        <li>
        <a href="/News/Sports" onclick="javascript: ShowHideSubmenu(&#39;divSportsMenu&#39;);" title="Sports news">Sports</a>
        </li>
        <li><a href="/News/Health" title="Health news">Health</a></li>
        <li><a href="/News/Business" title="Business news">Business</a></li>
        <li><a href="/News/Technology" title="Technology news">Technology</a></li>
        <li><a href="/News/Opinion" title="Technology news">Opinion</a></li>
        <li>
           <a disabled="disabled" href="/Account/Manage" onclick="javascript: ShowHideSubmenu(&#39;divPersonal&#39;);" title="Personal">Personal</a>
        </li>
    </ul>
</div>

<div id="divMyNewsMenu" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;
    <a class="topMenuLink" href="/News/Latest">Latest News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/Top">More Top News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
    &nbsp;|&nbsp;<a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
</div>
<div id="divSportsMenu" class="section_hidden" 
    style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;Sports Categories:&nbsp;<a class="topMenuLink" href="/News/Sports">All Sports</a>
    | <a class="topMenuLink" href="/News/Football">Football</a>
</div>
<div id="divPersonal" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;<a id="btnShowOptions" href="#" class = "topMenuLink" rel="nofollow">Options</a>
    | <a class="topMenuLink" href="/Account/UserProfile" rel="nofollow">Edit Profile</a>
    | <a class="topMenuLink" href="/Account/ChangeEmail" rel="nofollow">Change E-mail</a>
    | <a class="topMenuLink" href="/Account/ChangePassword" rel="nofollow">Change Password</a>
    <span>
        | <a class="topMenuLink" href="/Account/ResetPassword" rel="nofollow">Reset Password</a>
        | <a class="topMenuLink" href="/Account/Register" rel="nofollow">Subscribe for Daily News</a>
    </span>
    &nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
</div>     
<!-- Bread crumbs -->
<div id="divAdline" class="breadcrumbs">
        <span>Naija Dailies&nbsp;&raquo;&nbsp;
            <a class="topMenuLink" href="/News/Latest">Latest News</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
        </span>
</div>

</div>

        </div>
    </div>
    <div class="contentLayout">
        <div class="border_Left_Right" style="background-color: #ffffff;">
            <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 100%;">
                <tr>
                    <td>
                        <br />
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
    <tr>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-right: 10px;">
            <div class="logo" style="height: 55px; vertical-align: bottom;">
                <img src="/Images/logo-ng.png" style="width: 190px; height: 56px" alt=" Naija Dailies logo " />
            </div>
            <div class="tagLine" style="height: 15px;">
                Keeping you up-to-date on Nigeria
            </div>
        </td>
        <td style="text-align: left; padding: 0px;">
                <div id="divTopAdvert" style="text-align: left;">
            <!-- Amazon affliate AD -->
    </div>


            <br />
        </td>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-left: 10px;">
            

    <div class="logo" style="height: 55px; vertical-align: bottom;">
            <a href="/News/Reader/9141941" title="Oyo Governor Seyi Makinde Tests Positive For COVID-19" >
                <img src="https://www.naijadailies.com/Images/News/2020-03-30/thumb-9141941.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/9140087" title="Lionel Messi announces additional Barcelona pay cut to help employees" >
                <img src="https://www.naijadailies.com/Images/News/2020-03-30/thumb-9140087.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/9140155" title="Nigeria discharges five coronavirus patients in Lagos" >
                <img src="https://www.naijadailies.com/Images/News/2020-03-30/thumb-9140155.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
    </div>
    <div class="tagLine" style="height: 15px;">
        News makers
    </div>

        </td>
    </tr>
</table>
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
                            <tr>
                                <td valign="top" style="width: 240px; padding-top: 4px;">
                                        <div>
                                            
    <!-- Display list of most popular dailies -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanelLeft">
        <tr class="collapsePanelTitleLeft">
            <td>&nbsp;&nbsp;&nbsp;Top Nigerian Dailies
            </td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContentLeft">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%">
                    
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    1
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Punch-4" title="Latest Nigerian news from The Punch">The Punch</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    2
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Vanguard-News-2" title="Latest Nigerian news from Vanguard News">Vanguard News</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    3
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Nation-12" title="Latest Nigerian news from The Nation">The Nation</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    4
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Sahara-Reporters-1" title="Latest Nigerian news from Sahara Reporters">Sahara Reporters</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    5
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Channels-Television-26" title="Latest Nigerian news from Channels Television">Channels Television</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    6
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/This-Day-7" title="Latest Nigerian news from This Day">This Day</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    7
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Leadership-22" title="Latest Nigerian news from Leadership">Leadership</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    8
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Financial-Watch-330" title="Latest Nigerian news from Financial Watch">Financial Watch</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    9
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Linda-Ikeji-Blog-53" title="Latest Nigerian news from Linda Ikeji Blog">Linda Ikeji Blog</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    10
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Times-28" title="Latest Nigerian news from Daily Times">Daily Times</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    11
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Complete-Sports-27" title="Latest Nigerian news from Complete Sports">Complete Sports</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    12
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Nigerian-Tribune-11" title="Latest Nigerian news from Nigerian Tribune">Nigerian Tribune</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    13
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/National-Mirror-14" title="Latest Nigerian news from National Mirror">National Mirror</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    14
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Techpoint-468" title="Latest Nigerian news from Techpoint">Techpoint</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    15
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Independent-25" title="Latest Nigerian news from Daily Independent">Daily Independent</a>
                                </td>
                            </tr>
                    
                </table>
            </td>
        </tr>
    </table>
    <br />

                                        </div>
                                                                    </td>
                                <td valign="top">
                                    <div class="slideBodyBackground">
                                        <br />
    <div class="legendHeader" style="float: left;">&nbsp;News at a Glance</div>
<br />
<br />
    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
        <table style="text-align: left; width: 600px;">
            <tr>
                <td>
                        <table style="width: 100%; margin-left: auto; margin-right: auto;">
                                <tr>
                                    <td class="collapsePanel topSource" style="font-size: 10pt; font-weight: bold;" colspan="2">
                                        <a href="/News/Reader/9145229" target = &#39;_blank&#39; class="topCaption" style="font-weight: normal;font-family: Arial;font-weight: bold;font-size: 16px !important;text-decoration: none !important;" title="News Photo">Let her go and die in my house – Nigerian dad threatens to take his daughter out of an isolation center over poor treatment by staff (video)</a>
                                    </td>
                                </tr>
                                <tr class="summmaryOuter">
                                    <td class="summaryInner" colspan="2">
                                        <span class="summary" style="text-align: left; font-family: Arial; font-size: 16px; border-left: 4px; vertical-align: top;">
                                            <a href="/News/Paper/Newzandar-News-1671" target = &#39;_blank&#39; class="TitleLink" title="Latest Nigerian news from Newzandar News"><b>Newzandar News</b></a>
                                            &nbsp;- A video of a Nigerian dad complaining bitterly over the poor condition his daughter is allegedly being subjected to at an isolation center, has surfaced .....Continue Reading →
                                        </span>
                                        <br />
                                        <br />
                                        <div class="footnote">5 hours ago</div>
                                        <table class="discussion" style="width:100%; margin-top: 5px; padding-top: 5px; padding-bottom: 5px;">
                                            <tr>
                                                <td class="newsBlock" style="padding-top: 4px; font-family: Arial; font-size: 10pt;">
                                                    News Credibility Score:
                                                </td>
                                                <td style="text-align:right;">
                                                    21%
                                                </td>
                                            </tr>
                                        </table>                                             
                                    </td>
                                </tr>

                    </table>

            </td>
        </tr>
    </table> 
</fieldset>
<br />


                                    </div>
                                    <br />
                                </td>
                                <td valign="top" style="width: 347px; padding-top: 4px;">
                                    <div class="mediumRectangle" style="width: 100%;">
                                        

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanel">
        <tr class="collapsePanelTitle">
            <td>&nbsp;&nbsp;&nbsp;More Picks</td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContent">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%;">
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                1
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Sierra-Leone-Lifts-Ban-On-Pregnant-Girls-Attending-School-9144246" class = "NormalLink"  title="News Photo">Sierra Leone Lifts Ban On Pregnant Girls Attending School - <i>Tori News, </i></a>
                                    <span id="spnPublicationDate0" data-nd-date="Tue, 31 Mar 2020 09:00:00" style="font-style: italic;">4 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                2
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Up-To-10-Percent-Of-Recovered-Coronavirus-Patients-Test-Positive-Again--Report-9144805" class = "NormalLink"  title="News Photo">Up To 10 Percent Of Recovered Coronavirus Patients Test Positive Again – Report - <i>Inside Business Online, </i></a>
                                    <span id="spnPublicationDate1" data-nd-date="Tue, 31 Mar 2020 08:57:10" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                3
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Osinbajo-explains-how-the-law-supports-presidential-restriction-orders-9144743" class = "NormalLink"  title="News Photo">Osinbajo explains how the law supports presidential restriction orders - <i>Encomium Magazine, </i></a>
                                    <span id="spnPublicationDate2" data-nd-date="Tue, 31 Mar 2020 08:57:00" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                4
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Garlic-ginger-palm-oil-wont-kill-coronavirus-NCDC-warns-Nigerians-9144619" class = "NormalLink"  title="News Photo">&#39;Garlic, ginger, palm oil won&#39;t kill coronavirus&#39;, NCDC warns Nigerians - <i>Pulse Nigeria, </i></a>
                                    <span id="spnPublicationDate3" data-nd-date="Tue, 31 Mar 2020 08:55:00" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                5
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Toke-Makinwa-Again-Condemns-China-As-She-Hints-At-Them-Profiting-From-COVID-19-Crisis-9144295" class = "NormalLink"  title="News Photo">Toke Makinwa Again Condemns China As She Hints At Them Profiting From COVID-19 Crisis - <i>ODU News, </i></a>
                                    <span id="spnPublicationDate4" data-nd-date="Tue, 31 Mar 2020 08:52:23" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                6
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Coronavirus-Tanzania-records-first-death-as-cases-increase-in-Africa-9144492" class = "NormalLink"  title="News Photo">Coronavirus: Tanzania records first death as cases increase in Africa - <i>Daily Post, </i></a>
                                    <span id="spnPublicationDate5" data-nd-date="Tue, 31 Mar 2020 08:45:46" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                7
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/AYs-Wife-Mabel-Makun-Holds-Isolation-Birthday-Celebration-9144946" class = "NormalLink"  title="News Photo">AY’s Wife, Mabel Makun Holds Isolation Birthday Celebration - <i>Naija Choice, </i></a>
                                    <span id="spnPublicationDate6" data-nd-date="Tue, 31 Mar 2020 08:42:51" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                8
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Nigerian-Bishop-Gives-Date-To-Reveal-Spiritual-Formula-That-Will-End-Coronavirus-COVID-19-9144807" class = "NormalLink"  title="News Photo">Nigerian Bishop Gives Date To Reveal Spiritual Formula That Will End Coronavirus (COVID-19) - <i>Naija News, </i></a>
                                    <span id="spnPublicationDate7" data-nd-date="Tue, 31 Mar 2020 08:39:59" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                9
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Lagos-SMS-On-Stimulus-Packages-For-60-Year-Old-And-Above-Is-Real---LASG-9144730" class = "NormalLink"  title="News Photo">Lagos: SMS On Stimulus Packages For 60-Year-Old And Above Is Real - LASG - <i>Nigeria Newspaper, </i></a>
                                    <span id="spnPublicationDate8" data-nd-date="Tue, 31 Mar 2020 08:37:00" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                10
                            </td>
                            <td valign="top">
                                    <a href="/News/Nigeria/Ogun-residents-flee-as-gunmen-kill-policeman-two-others-in-Sagamu---Daily-Post-Nigeria-9145214" class = "NormalLink"  title="News Photo">Ogun residents flee as gunmen kill policeman, two others in Sagamu - Daily Post Nigeria - <i>Head Topics, </i></a>
                                    <span id="spnPublicationDate9" data-nd-date="Tue, 31 Mar 2020 08:31:00" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                </table>
            </td>
        </tr>
    </table>

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->

                                    </div>
                                                                    </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>
        
        <div class="mainfooterContainer ">
             <div style="padding-top: 15px;">   
    <table style="color: #ffffff; vertical-align: middle; width: 100%; text-align: center;">
        <tr>
            <td style="text-align: right;">
                <img src="/Images/RapidSSL_SEAL-90x50.gif" width="90" height="50" alt="Rapid SSL" />
            </td>
            <td>
                <a class="topMenuLink" href="/Home/AboutUs" rel="nofollow">About Us</a>
                | <a class="topMenuLink" href="/Home/ContactUs" rel="nofollow">Contact Us</a>
                | <a class="topMenuLink" href="/Home/TermsOfService" rel="nofollow">Terms of Service</a>
                | <a class="topMenuLink" href="/Home/PrivacyPolicy" rel="nofollow">Privacy Policy</a>
                | <a class="topMenuLink" href="/News/Rss" rel="nofollow">RSS Feed</a>
                | <a class="topMenuLink" href="/Article/Post" rel="nofollow">Write for Us</a>
                | <a class="topMenuLink" href="/Blog/Post" rel="nofollow">Post a Blog</a>
                
                  <span> | <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a></span>
                <br />
                <br />
                <div style="font-size: 9pt;">
                    ©&nbsp;2013-2020 &nbsp;Zeemfa LTD. All rights reserved.
                </div>
            </td>
        </tr>
    </table>
</div>
<!-- Ajax dialogs: Lazy Loading -->
<div id="divOptions"></div>
<div id="divPollResults"></div>
<div id="divNewTopic"></div>
<div id="divComment"></div>
<div id="divComplaint"></div>
<div id="divTopicComplaint"></div>
<div id="divCommentGuide"></div>
<div id="divWaitMessage" class="progressIndicator" style="display: none;">
    <div class="progressTitle">
        One moment please...
    </div>
    <br />
    <br />
    <img src="/Images/ajax-loader.gif" width="16" height="16" alt=" timer " />
    <br />
    <br />
</div>
<div id="divDialogs" class="section_hidden">
    <div><div id="dlgConfirm" title="Naija Dailies: Confirmation" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="warning" src="/Images/warning.gif" style="width: 31px; height:32px" /></legend>
        <br />
        <div id="_divQuestion" style="width: 440px;"></div>
        <input id="hdnFormName" name="hdnFormName" type="hidden" />
        <input id="hdnActionUrl" name="hdnActionUrl" type="hidden" />
        <input id="hdnSuccessMessage" name="hdnSuccessMessage" type="hidden" />
        <input id="hdnOnCompleteUrl" name="hdnOnCompleteUrl" type="hidden" />
        <input id="hdnUpdateTargetId" name="hdnUpdateTargetId" type="hidden" />
        <br />
    </fieldset>
</div></div>
    <div><div id="dlgMessage" title="Naija Dailies" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="info" src="/Images/info.png" style="width: 16px; height:16px" /></legend>
        <br />
        <div id="divMessage" style="width: 440px;">
        </div>
        <br />
    </fieldset>
</div></div>
</div>

        </div>
        <br />
    </div>
</body>
</html>

