<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8" />
    <title>Naija Dailies: COVID-19: Lagos tops as three States record 53 new cases - The Eagle Online</title>
    <meta name="application-name" content="Naija Dailies" />
    <meta name="author" content="Naija Dailies" />
    <meta name="keywords" content="nigerian news, nigeria news papers, nigerian newspapers, naija news, latest nigeria news, nigerian news online, nigeria news dailies, nigeria daily news papers, nigerian news online today, all nigerian news, news nigeria" />
    <meta name="description" content="The data was released by the NCDC on its Twitter handle on Thursday." />
    <meta name="viewport" content="width=device-width" />
    <meta name="google-site-verification" content="z5mJLjVGtEe5qzCefW1pamxI7H46u19n4XnxEzgl1AU" />
    <meta name="alexaVerifyID" content="S9GrZ_tO3YRFKO9domnrXLHFW4A" />

    <meta property="og:title" content="COVID-19: Lagos tops as three States record 53 new cases - The Eagle Online" />
    <meta property="og:description" content="The data was released by the NCDC on its Twitter handle on Thursday." />
    <meta property="og:site_name" content="Naija Dailies" />
        <meta property="og:type" content="article" />
            <meta property="og:image" content="https://www.naijadailies.com/Images/logo-ng.png" />
        <meta property="og:url" content="https://www.naijadailies.com//News/Story/11317300" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://naijadailies.com//News/Rss" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
   
<link href="/Content/css?v=Mso-XvU1ynLYAg_LZQXojBVXqz-gvPvVkxM2MKlcfvY1" rel="stylesheet"/>

    <script type="text/javascript">
        var _timer;
        var _isLoading = false;

        function Init() {
            $(document).ready(function () {
                if (_timer) {
                    clearInterval(_timer);
                    _timer = null;
                }
                if (!_isLoading) {
                    _isLoading = true;
                    LoadSharedScripts();
                    LoadAccordion("commentsAccordion");
                }

                return;
            });

            if (_timer == null) {
                _timer = window.setInterval("Init();", 10);
            }
        };
    </script>
<script type="text/javascript" src="/bundles/jquery?v=6mfjVXn8EcJItVveBvEV01cwe8hxUr_FLM6AHvKXttQ1" defer onload="Init();"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41936233-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-41936233-1');

      setTimeout("gtag('event', 'adjusted bounce rate', {'event_label':'User spent more than 2 minutes on page'})", 120000);
    </script>
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "nXZkl1aUUYj0mh", domain: "naijadailies.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=nXZkl1aUUYj0mh" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->

</head>
<body id="mainBody">
    <a id="content"></a>
    <span id="spnScript"></span>
    <div class="headerLayout">
        <div id="divHeader" class="pageHeader">
            <div class="topHeader" style="text-align: center;">
    <form action="/Account/LogOff" id="frmTopHeader" method="post"><input name="__RequestVerificationToken" type="hidden" value="h4PNSImMFbn6sA2m6kxBkhw_mV2u-OH4ibP_bOnVsoK7SEowZRLHnq1YNZ3KILo7wYuGgZ6izQRLUQpUupEEXg0UYL81" /></form><table border="0" cellpadding="0" cellspacing="0" style="width: 1246px; padding: 5px; padding-bottom: 0px; color: #ffffff; vertical-align: bottom;">
    <tr>
        <td style="text-align: left; height: 18px;">
            <img alt="flag" src="/Images/flag-ng.gif" width="16" height="11" />&nbsp;
            
            <a class="topMenuLink" href="/News/Post" rel="nofollow" title="Post News to Naija Dailies">Post News</a>
            
            
            | <a class="topMenuLink" href="/Home/Newspapers" title="Top Nigerian newspapers online">Newspapers</a>
            
        </td>
        <td align="right">
            <table style="text-align: left; vertical-align: text-top; height: 18px;" border="0" cellpadding="0" cellspacing="0">
                <tr>
                    <td>
                        <span id="spnTopHeader">
<a class="topMenuLink" href="/Account/Login" rel="nofollow">Login</a>                                <span>|</span> <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a>                            &nbsp;|&nbsp;
                        </span>
                    </td>
                </tr>
            </table>
        </td>
        <td class="searchArea" style="width: 270px;">

            <form action="/News/Search" id="frmSearchNews" method="post"><input name="__RequestVerificationToken" type="hidden" value="GAmTkA-U8TKBxq1-xA-1dN6iMNgxtzDJ2BGTcAGPUYnU_SZIc-q0APJE07kb7Yfk-AW6ROTGudEY-40qD6yN-sTEef01" /><input PlaceHolder="Search for news..." class="searchBox" data-val="true" data-val-length="Invalid search keyword." data-val-length-max="128" data-val-regex="Keyword is invalid. Please enter only letters, numbers, or mixture of both." data-val-regex-pattern="^[-a-zA-Z0-9_.,;:~*%^@#+=&amp;!()?/’&#39;&#39;-&#39;\s\&amp;quot;]{2,}$" id="search" name="SearchModel.Keyword" type="text" value="" /><input type="submit" id="btnSearchNews" value="" class="searchButton" />
</form>
        </td>
         <td>
            <img src="/Images/twitter.png" alt="twitter" onclick="javascript:OpenFullWindow('https://twitter.com/9jadailies');" title=" Follow us on twitter " style="cursor: pointer;" />
        </td>
    </tr>
</table>

</div>
<div class="mainHeader">
</div>
<div class="menu">
    <div id="divMenu" style="border: 1px solid green; display: none;">
    <ul id="menu" class="menubar-icons" style="border: 1px;">
        <li><a href="/">Top News</a></li>
        <li>
            <a href="/News/Fresh">Fresh News</a>
        </li>
         <li>
            <a href="/News/MostRead">Most Popular</a>
        </li>
        <li><a href="/News/Mine" onclick="javascript: ShowHideSubmenu(&#39;divMyNewsMenu&#39;);" title="Your personal news page">My News</a>
        </li>
        <li>
            <a href="/News/Video">Video</a>
        </li>
        <li><a href="/News/Politics">Politics</a></li>
        <li><a href="/News/Fashion" title="Fashion news">Fashion</a></li>              
        <li>
        <a href="/News/Sports" onclick="javascript: ShowHideSubmenu(&#39;divSportsMenu&#39;);" title="Sports news">Sports</a>
        </li>
        <li><a href="/News/Health" title="Health news">Health</a></li>
        <li><a href="/News/Business" title="Business news">Business</a></li>
        <li><a href="/News/Technology" title="Technology news">Technology</a></li>
        <li><a href="/News/Opinion" title="Technology news">Opinion</a></li>
        <li>
           <a href="/Account/UserProfile">Personal</a>
            <ul>
                <li><a href="/News/MyNewsWizard" rel="nofollow">Change My News Page</a></li>
                    <li><a href="/Account/Login">Login</a></li>
            </ul>
        </li>
    </ul>
</div>

<div id="divMyNewsMenu" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;
    <a class="topMenuLink" href="/News/Fresh">Fresh News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/Top">More Top News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
    &nbsp;|&nbsp;<a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
</div>
<div id="divSportsMenu" class="section_hidden" 
    style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;Sports Categories:&nbsp;<a class="topMenuLink" href="/News/Sports">All Sports</a>
    | <a class="topMenuLink" href="/News/Football">Football</a>
</div>
<div id="divPersonal" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;<a id="btnShowOptions" href="#" class = "topMenuLink" rel="nofollow">Options</a>
    | <a class="topMenuLink" href="/Account/UserProfile" rel="nofollow">Edit Profile</a>
    | <a class="topMenuLink" href="/Account/ChangeEmail" rel="nofollow">Change E-mail</a>
    | <a class="topMenuLink" href="/Account/ChangePassword" rel="nofollow">Change Password</a>
    <span>
        | <a class="topMenuLink" href="/Account/ResetPassword" rel="nofollow">Reset Password</a>
        | <a class="topMenuLink" href="/Account/Register" rel="nofollow">Subscribe for Daily News</a>
    </span>
    &nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
</div>     
<!-- Bread crumbs -->
<div id="divAdline" class="breadcrumbs">
        <span>Naija Dailies&nbsp;&raquo;&nbsp;
            <a class="topMenuLink" href="/News/Fresh">Fresh News</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
        </span>
</div>

</div>

        </div>
    </div>
    <div class="contentLayout">
        <div class="border_Left_Right" style="background-color: #ffffff;">
            <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 100%;">
                <tr>
                    <td>
                        <br />
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
    <tr>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-right: 10px;">
            <div class="logo" style="height: 55px; vertical-align: bottom;">
                <img src="/Images/logo-ng.png" style="width: 190px; height: 56px" alt=" Naija Dailies logo " />
            </div>
            <div class="tagLine" style="height: 15px;">
                Keeping you up-to-date on Nigeria
            </div>
        </td>
        <td style="text-align: left; padding: 0px;">
                <div id="divTopAdvert" style="text-align: left;">
            <!-- Amazon affliate AD -->
    </div>


            <br />
        </td>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-left: 10px;">
            

    <div class="logo" style="height: 55px; vertical-align: bottom;">
            <a href="/News/Reader/11317220" title="ICPC: Buhari’s son-in-law wanted over $65m ‘fraud’, FG unveils ..." >
                <img src="https://www.naijadailies.com/Images/News/2021-05-14/thumb-11317220.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/11318773" title="Possibility of shifting 2021 UTME date is very high, says Prof Oloyede" >
                <img src="https://www.naijadailies.com/Images/News/2021-05-14/thumb-11318773.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/11318241" title="Nigeria Police Force investigates midnight fire incident at Enugu ..." >
                <img src="https://www.naijadailies.com/Images/News/2021-05-14/thumb-11318241.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
    </div>
    <div class="tagLine" style="height: 15px;">
        News makers
    </div>

        </td>
    </tr>
</table>
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
                            <tr>
                                <td valign="top" style="width: 240px; padding-top: 4px;">
                                        <div>
                                            
    <!-- Display list of most popular dailies -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanelLeft">
        <tr class="collapsePanelTitleLeft">
            <td>&nbsp;&nbsp;&nbsp;Top Nigerian Dailies
            </td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContentLeft">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%">
                    
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    1
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Legit-126" title="Latest Nigerian news from Legit">Legit</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    2
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Punch-4" title="Latest Nigerian news from The Punch">The Punch</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    3
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Post-29" title="Latest Nigerian news from Daily Post">Daily Post</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    4
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Vanguard-News-2" title="Latest Nigerian news from Vanguard News">Vanguard News</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    5
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Linda-Ikeji-Blog-53" title="Latest Nigerian news from Linda Ikeji Blog">Linda Ikeji Blog</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    6
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Nation-12" title="Latest Nigerian news from The Nation">The Nation</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    7
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Guardian-5" title="Latest Nigerian news from The Guardian">The Guardian</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    8
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Channels-Television-26" title="Latest Nigerian news from Channels Television">Channels Television</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    9
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Cable-1698" title="Latest Nigerian news from The Cable">The Cable</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    10
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Sahara-Reporters-1" title="Latest Nigerian news from Sahara Reporters">Sahara Reporters</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    11
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/This-Day-7" title="Latest Nigerian news from This Day">This Day</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    12
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/TechPoint-Africa-468" title="Latest Nigerian news from TechPoint Africa">TechPoint Africa</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    13
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Leadership-22" title="Latest Nigerian news from Leadership">Leadership</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    14
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Times-28" title="Latest Nigerian news from Daily Times">Daily Times</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    15
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Financial-Watch-330" title="Latest Nigerian news from Financial Watch">Financial Watch</a>
                                </td>
                            </tr>
                    
                </table>
            </td>
        </tr>
    </table>
    <br />

                                        </div>
                                                                    </td>
                                <td valign="top">
                                    <div class="slideBodyBackground">
                                        <div class="sectionHeader">
    <div class="sectionCaption">
            <h1>News at a Glance</h1>
    </div>
</div>
<br />

    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
        <table style="text-align: left; width: 600px;">
            <tr>
                <td>
                        <table style="width: 100%; margin-left: auto; margin-right: auto;">
                                <tr>
                                    <td class="collapsePanel topSource" style="font-size: 10pt; font-weight: bold;" colspan="2">
                                        <a href="/News/Reader/11317300" target = &#39;_blank&#39; class="topCaption" style="font-weight: normal;font-family: Arial;font-weight: bold;font-size: 16px !important;text-decoration: none !important;" title="News Photo">COVID-19: Lagos tops as three States record 53 new cases</a>
                                    </td>
                                </tr>
                                <tr class="summmaryOuter">
                                    <td class="summaryInner" colspan="2">
                                        <span class="summary" style="text-align: left; font-family: Arial; font-size: 16px; border-left: 4px; vertical-align: top;">
                                            <a href="/News/Paper/The-Eagle-Online-135" target = &#39;_blank&#39; class="TitleLink" title="Latest Nigerian news from The Eagle Online"><b>The Eagle Online</b></a>
                                            &nbsp;- The data was released by the NCDC on its Twitter handle on Thursday.
                                        </span>
                                        <br />
                                        <br />
                                        <div class="footnote">23 hours ago</div>
                                        <table class="discussion" style="width:100%; margin-top: 5px; padding-top: 5px; padding-bottom: 5px;">
                                            <tr>
                                                <td class="newsBlock" style="padding-top: 4px; font-family: Arial; font-size: 10pt;">
                                                    News Credibility Score:
                                                </td>
                                                <td style="text-align:right;">
                                                    99%
                                                </td>
                                            </tr>
                                        </table>                                             
                                    </td>
                                </tr>

                    </table>

            </td>
        </tr>
    </table> 
</fieldset>
<br />

    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
            <div class="sectionHeader" style="padding-top: 8px; font-family:Arial; font-size: 13px; font-weight: bold;">
                &nbsp;Additional Sources
            </div>
            <br />


    <table style="width: 100%; margin-left: auto; margin-right: auto;">
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/29.jpg' align='center' alt=' COVID-19: Yobe records 15 new cases, total now 436' title='COVID-19: Yobe records 15 new cases, total now 436' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Daily-Post-29"  class="NormalLink" title="Latest business technology news from Daily Post"><b>Daily Post:</b></a>
                    <br />
                    <a href="/News/Reader/11319359"  class="NormalLink" rel="nofollow">COVID-19: Yobe records 15 new cases, total now 436</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/11.jpg' align='center' alt=' Nigeria records 49 new COVID-19 infections, total now 165,661' title='Nigeria records 49 new COVID-19 infections, total now 165,661' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Nigerian-Tribune-11"  class="NormalLink" title="Latest business technology news from Nigerian Tribune"><b>Nigerian Tribune:</b></a>
                    <br />
                    <a href="/News/Reader/11321193"  class="NormalLink" rel="nofollow">Nigeria records 49 new COVID-19 infections, total now 165,661</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/News/2021-05-14/thumb-11317322.jpg' align='center' alt=' COVID-19: Nigeria records 53 new cases' title='COVID-19: Nigeria records 53 new cases' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Premium-Times-247"  class="NormalLink" title="Latest business technology news from Premium Times"><b>Premium Times:</b></a>
                    <br />
                    <a href="/News/Reader/11317322"  class="NormalLink" rel="nofollow">COVID-19: Nigeria records 53 new cases</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/News/2021-05-14/thumb-11318344.jpg' align='center' alt=' 53 New Cases Of Covid-19 Recorded In Nigeria' title='53 New Cases Of Covid-19 Recorded In Nigeria' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/The-Trent-372"  class="NormalLink" title="Latest business technology news from The Trent"><b>The Trent:</b></a>
                    <br />
                    <a href="/News/Reader/11318344"  class="NormalLink" rel="nofollow">53 New Cases Of Covid-19 Recorded In Nigeria</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1273.jpg' align='center' alt=' COVID-19: Cases Sum Up To 165,661 As Nigeria Records 49 New Cases' title='COVID-19: Cases Sum Up To 165,661 As Nigeria Records 49 New Cases' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Aledeh-1273"  class="NormalLink" title="Latest business technology news from Aledeh"><b>Aledeh:</b></a>
                    <br />
                    <a href="/News/Reader/11321223"  class="NormalLink" rel="nofollow">COVID-19: Cases Sum Up To 165,661 As Nigeria Records 49 New Cases</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/News/2021-05-14/thumb-11317547.jpg' align='center' alt=' Nigeria Records 53 New Cases Of COVID 19 Infections...' title='Nigeria Records 53 New Cases Of COVID 19 Infections...' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Stella-Dimoko-Korkus-Blog-98"  class="NormalLink" title="Latest business technology news from Stella Dimoko Korkus Blog"><b>Stella Dimoko Korkus Blog:</b></a>
                    <br />
                    <a href="/News/Reader/11317547"  class="NormalLink" rel="nofollow">Nigeria Records 53 New Cases Of COVID 19 Infections...</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/News/2021-05-14/thumb-11318126.jpg' align='center' alt=' Nigeria Records 53 New COVID-19 Cases' title='Nigeria Records 53 New COVID-19 Cases' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Mojidelano-532"  class="NormalLink" title="Latest business technology news from Mojidelano"><b>Mojidelano:</b></a>
                    <br />
                    <a href="/News/Reader/11318126"  class="NormalLink" rel="nofollow">Nigeria Records 53 New COVID-19 Cases</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1595.jpg' align='center' alt=' Nigeria Records 49 New COVID-19 Cases' title='Nigeria Records 49 New COVID-19 Cases' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Affairs-TV-1595"  class="NormalLink" title="Latest business technology news from Affairs TV"><b>Affairs TV:</b></a>
                    <br />
                    <a href="/News/Reader/11321224"  class="NormalLink" rel="nofollow">Nigeria Records 49 New COVID-19 Cases</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/News/2021-05-14/thumb-11317494.jpg' align='center' alt=' Coronavirus – Rwanda: COVID-19 update (13 May 2021)' title='Coronavirus – Rwanda: COVID-19 update (13 May 2021)' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/MetroStar-Nigeria-1462"  class="NormalLink" title="Latest business technology news from MetroStar Nigeria"><b>MetroStar Nigeria:</b></a>
                    <br />
                    <a href="/News/Reader/11317494"  class="NormalLink" rel="nofollow">Coronavirus – Rwanda: COVID-19 update (13 May 2021)</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>

    </table>
            <br />

    </fieldset>

                                    </div>
                                    <br />
                                </td>
                                <td valign="top" style="width: 347px; padding-top: 4px;">
                                    <div class="mediumRectangle" style="width: 100%;">
                                        

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanel">
        <tr class="collapsePanelTitle">
            <td>&nbsp;&nbsp;&nbsp;More Picks</td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContent">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%;">
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                1
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11319054" class = "NormalLink"  title="News Photo">Fulani People Ready For Breakup Of Nigeria, More Than Any Other Ethnic Nationality—Miyetti Allah - <i>Sahara Reporters, </i></a>
                                    <span id="spnPublicationDate0" data-nd-date="Fri, 14 May 2021 13:13:09" style="font-style: italic;">16 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                2
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11318629" class = "NormalLink"  title="News Photo">INEC Office in Enugu set ablaze as fire incidents persist – See shocking photos - <i>News Diary Online, </i></a>
                                    <span id="spnPublicationDate1" data-nd-date="Fri, 14 May 2021 11:37:00" style="font-style: italic;">17 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                3
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11317956" class = "NormalLink"  title="News Photo">Only 2 Nigerian Women Saved In Shipwreck That Killed 17 African Migrants - <i>The Will, </i></a>
                                    <span id="spnPublicationDate2" data-nd-date="Fri, 14 May 2021 09:19:57" style="font-style: italic;">19 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                4
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11320656" class = "NormalLink"  title="News Photo">Olamide Will &#39;Rock&#39; Your World with His New Single &amp; Music Video - <i>Okay Africa, </i></a>
                                    <span id="spnPublicationDate3" data-nd-date="Fri, 14 May 2021 16:14:00" style="font-style: italic;">13 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                5
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11319526" class = "NormalLink"  title="News Photo">3 killed as customs repel attempt to abduct officer - <i>News Diary Online, </i></a>
                                    <span id="spnPublicationDate4" data-nd-date="Fri, 14 May 2021 14:25:09" style="font-style: italic;">14 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                6
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11319370" class = "NormalLink"  title="News Photo">Nigerian Army Captures Notorious Bandit Leader, Jack Bros Yellow In Niger State - <i>Sahara Reporters, </i></a>
                                    <span id="spnPublicationDate5" data-nd-date="Fri, 14 May 2021 14:11:47" style="font-style: italic;">15 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                7
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11319907" class = "NormalLink"  title="News Photo">We can’t raise N160m, parents of abducted Greenfield university students, staff cry out - <i>Nigerian Tribune, </i></a>
                                    <span id="spnPublicationDate6" data-nd-date="Fri, 14 May 2021 16:11:03" style="font-style: italic;">13 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                8
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11319913" class = "NormalLink"  title="News Photo">S&amp;P ratings indicate FBNH, FirstBank board’s changes ensured stability - <i>Tech Economy, </i></a>
                                    <span id="spnPublicationDate7" data-nd-date="Fri, 14 May 2021 16:08:00" style="font-style: italic;">13 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                9
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11319527" class = "NormalLink"  title="News Photo">Gov Obaseki to swear-in Justice Acha, as Edo Chief Judge, Edigin retires - <i>Daily Post, </i></a>
                                    <span id="spnPublicationDate8" data-nd-date="Fri, 14 May 2021 14:25:00" style="font-style: italic;">14 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                10
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11318517" class = "NormalLink"  title="News Photo">Motor boy escapes death as truck plunges into river - <i>News Diary Online, </i></a>
                                    <span id="spnPublicationDate9" data-nd-date="Fri, 14 May 2021 11:06:00" style="font-style: italic;">18 hours ago</span>
                            </td>
                        </tr>
                </table>
            </td>
        </tr>
    </table>

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->

                                    </div>
                                                                    </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>
        
        <div class="mainfooterContainer ">
             <div style="padding-top: 15px;">   
    <table style="color: #ffffff; vertical-align: middle; width: 100%; text-align: center;">
        <tr>
            <td style="text-align: right;">
                <img src="/Images/RapidSSL_SEAL-90x50.gif" width="90" height="50" alt="Rapid SSL" />
            </td>
            <td>
                <a class="topMenuLink" href="/Home/AboutUs" rel="nofollow">About Us</a>
                | <a class="topMenuLink" href="/Home/ContactUs" rel="nofollow">Contact Us</a>
                | <a class="topMenuLink" href="/Home/TermsOfService" rel="nofollow">Terms of Service</a>
                | <a class="topMenuLink" href="/Home/PrivacyPolicy" rel="nofollow">Privacy Policy</a>
                | <a class="topMenuLink" href="/News/Rss" rel="nofollow">RSS Feed</a>
                
                  <span> | <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a></span>
                <br />
                <br />
                <div style="font-size: 9pt;">
                    ©&nbsp;2013-2021 &nbsp;Naija Dailies. All rights reserved.
                </div>
            </td>
        </tr>
    </table>
</div>
<!-- Ajax dialogs: Lazy Loading -->
<div id="divOptions"></div>
<div id="divPollResults"></div>
<div id="divNewTopic"></div>
<div id="divComment"></div>
<div id="divComplaint"></div>
<div id="divTopicComplaint"></div>
<div id="divCommentGuide"></div>
<div id="divWaitMessage" class="progressIndicator" style="display: none;">
    <div class="progressTitle">
        One moment please...
    </div>
    <br />
    <br />
    <img src="/Images/ajax-loader.gif" width="16" height="16" alt=" timer " />
    <br />
    <br />
</div>
<div id="divDialogs" class="section_hidden">
    <div><div id="dlgConfirm" title="Naija Dailies: Confirmation" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="warning" src="/Images/warning.gif" style="width: 31px; height:32px" /></legend>
        <br />
        <div id="_divQuestion" style="width: 440px;"></div>
        <input id="hdnFormName" name="hdnFormName" type="hidden" />
        <input id="hdnActionUrl" name="hdnActionUrl" type="hidden" />
        <input id="hdnSuccessMessage" name="hdnSuccessMessage" type="hidden" />
        <input id="hdnOnCompleteUrl" name="hdnOnCompleteUrl" type="hidden" />
        <input id="hdnUpdateTargetId" name="hdnUpdateTargetId" type="hidden" />
        <br />
    </fieldset>
</div></div>
    <div><div id="dlgMessage" title="Naija Dailies" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="info" src="/Images/info.png" style="width: 16px; height:16px" /></legend>
        <br />
        <div id="divMessage" style="width: 440px;">
        </div>
        <br />
    </fieldset>
</div></div>
</div>

        </div>
        <br />
    </div>
</body>
</html>

