<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8" />
    <title>Naija Dailies: Late Obama DMW gave me money to buy clothes —&#160;Zlatan Ibile + Video - The Eagle Online</title>
    <meta name="application-name" content="Naija Dailies" />
    <meta name="author" content="Naija Dailies" />
    <meta name="keywords" content="nigerian news, nigeria news papers, nigerian newspapers, naija news, latest nigeria news, nigerian news online, nigeria news dailies, nigeria daily news papers, nigerian news online today, all nigerian news, news nigeria" />
    <meta name="description" content="Zlatan disclosed this in an emotional tribute at the candlelight event held for the late Obama on Friday night on Lagos Island" />
    <meta name="viewport" content="width=device-width" />
    <meta name="google-site-verification" content="z5mJLjVGtEe5qzCefW1pamxI7H46u19n4XnxEzgl1AU" />
    <meta name="alexaVerifyID" content="S9GrZ_tO3YRFKO9domnrXLHFW4A" />

    <meta property="og:title" content="Late Obama DMW gave me money to buy clothes —&#160;Zlatan Ibile + Video - The Eagle Online" />
    <meta property="og:description" content="Zlatan disclosed this in an emotional tribute at the candlelight event held for the late Obama on Friday night on Lagos Island" />
    <meta property="og:site_name" content="Naija Dailies" />
        <meta property="og:type" content="article" />
            <meta property="og:image" content="https://i0.wp.com/newzandar.com/wp-content/uploads/2021/07/obama-dmw-bought-me-clothes-for-my-shows-zlatan-ibile-pays-emotional-tribute-at-candlelight-session.jpg?w=678&amp;#038" />
        <meta property="og:url" content="https://www.naijadailies.com//News/Story/11563896" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://naijadailies.com//News/Rss" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
   
<link href="/Content/css?v=Mso-XvU1ynLYAg_LZQXojBVXqz-gvPvVkxM2MKlcfvY1" rel="stylesheet"/>

    <script type="text/javascript">
        var _timer;
        var _isLoading = false;

        function Init() {
            $(document).ready(function () {
                if (_timer) {
                    clearInterval(_timer);
                    _timer = null;
                }
                if (!_isLoading) {
                    _isLoading = true;
                    LoadSharedScripts();
                    LoadAccordion("commentsAccordion");
                }

                return;
            });

            if (_timer == null) {
                _timer = window.setInterval("Init();", 10);
            }
        };
    </script>
<script type="text/javascript" src="/bundles/jquery?v=6mfjVXn8EcJItVveBvEV01cwe8hxUr_FLM6AHvKXttQ1" defer onload="Init();"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41936233-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-41936233-1');

      setTimeout("gtag('event', 'adjusted bounce rate', {'event_label':'User spent more than 2 minutes on page'})", 120000);
    </script>
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "nXZkl1aUUYj0mh", domain: "naijadailies.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=nXZkl1aUUYj0mh" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->

</head>
<body id="mainBody">
    <a id="content"></a>
    <span id="spnScript"></span>
    <div class="headerLayout">
        <div id="divHeader" class="pageHeader">
            <div class="topHeader" style="text-align: center;">
    <form action="/Account/LogOff" id="frmTopHeader" method="post"><input name="__RequestVerificationToken" type="hidden" value="O8_ztDSmJJu9VyIwYo5uzc3COSmYsM0WwMCv9RAsK6oonutYLQmBV1UUdjjm6vZr4gPGzultwwqc0Ut3W5JNFYwRiWg1" /></form><table border="0" cellpadding="0" cellspacing="0" style="width: 1246px; padding: 5px; padding-bottom: 0px; color: #ffffff; vertical-align: bottom;">
    <tr>
        <td style="text-align: left; height: 18px;">
            <img alt="flag" src="/Images/flag-ng.gif" width="16" height="11" />&nbsp;
            
            <a class="topMenuLink" href="/News/Post" rel="nofollow" title="Post News to Naija Dailies">Post News</a>
            
            
            | <a class="topMenuLink" href="/Home/Newspapers" title="Top Nigerian newspapers online">Newspapers</a>
            
        </td>
        <td align="right">
            <table style="text-align: left; vertical-align: text-top; height: 18px;" border="0" cellpadding="0" cellspacing="0">
                <tr>
                    <td>
                        <span id="spnTopHeader">
<a class="topMenuLink" href="/Account/Login" rel="nofollow">Login</a>                                <span>|</span> <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a>                            &nbsp;|&nbsp;
                        </span>
                    </td>
                </tr>
            </table>
        </td>
        <td class="searchArea" style="width: 270px;">

            <form action="/News/Search" id="frmSearchNews" method="post"><input name="__RequestVerificationToken" type="hidden" value="sF99QHCbkf5TISjobXP-i5fTliM3p0aAJs60gCkkoFWdUYYdJDN5gQ3P9Gvb8Jh5gS_dgP1D1mJ0ogZMtI5IuK9mOFQ1" /><input PlaceHolder="Search for news..." class="searchBox" data-val="true" data-val-length="Invalid search keyword." data-val-length-max="128" data-val-regex="Keyword is invalid. Please enter only letters, numbers, or mixture of both." data-val-regex-pattern="^[-a-zA-Z0-9_.,;:~*%^@#+=&amp;!()?/’&#39;&#39;-&#39;\s\&amp;quot;]{2,}$" id="search" name="SearchModel.Keyword" type="text" value="" /><input type="submit" id="btnSearchNews" value="" class="searchButton" />
</form>
        </td>
         <td>
            <img src="/Images/twitter.png" alt="twitter" onclick="javascript:OpenFullWindow('https://twitter.com/9jadailies');" title=" Follow us on twitter " style="cursor: pointer;" />
        </td>
    </tr>
</table>

</div>
<div class="mainHeader">
</div>
<div class="menu">
    <div id="divMenu" style="border: 1px solid green; display: none;">
    <ul id="menu" class="menubar-icons" style="border: 1px;">
        <li><a href="/">Top News</a></li>
        <li>
            <a href="/News/Fresh">Fresh News</a>
        </li>
         <li>
            <a href="/News/MostRead">Most Popular</a>
        </li>
        <li><a href="/News/Mine" onclick="javascript: ShowHideSubmenu(&#39;divMyNewsMenu&#39;);" title="Your personal news page">My News</a>
        </li>
        <li>
            <a href="/News/Video">Video</a>
        </li>
        <li><a href="/News/Politics">Politics</a></li>
        <li><a href="/News/Fashion" title="Fashion news">Fashion</a></li>              
        <li>
        <a href="/News/Sports" onclick="javascript: ShowHideSubmenu(&#39;divSportsMenu&#39;);" title="Sports news">Sports</a>
        </li>
        <li><a href="/News/Health" title="Health news">Health</a></li>
        <li><a href="/News/Business" title="Business news">Business</a></li>
        <li><a href="/News/Technology" title="Technology news">Technology</a></li>
        <li><a href="/News/Opinion" title="Technology news">Opinion</a></li>
        <li>
           <a href="/Account/UserProfile">Personal</a>
            <ul>
                <li><a href="/News/MyNewsWizard" rel="nofollow">Change My News Page</a></li>
                    <li><a href="/Account/Login">Login</a></li>
            </ul>
        </li>
    </ul>
</div>

<div id="divMyNewsMenu" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;
    <a class="topMenuLink" href="/News/Fresh">Fresh News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/Top">More Top News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
    &nbsp;|&nbsp;<a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
</div>
<div id="divSportsMenu" class="section_hidden" 
    style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;Sports Categories:&nbsp;<a class="topMenuLink" href="/News/Sports">All Sports</a>
    | <a class="topMenuLink" href="/News/Football">Football</a>
</div>
<div id="divPersonal" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;<a id="btnShowOptions" href="#" class = "topMenuLink" rel="nofollow">Options</a>
    | <a class="topMenuLink" href="/Account/UserProfile" rel="nofollow">Edit Profile</a>
    | <a class="topMenuLink" href="/Account/ChangeEmail" rel="nofollow">Change E-mail</a>
    | <a class="topMenuLink" href="/Account/ChangePassword" rel="nofollow">Change Password</a>
    <span>
        | <a class="topMenuLink" href="/Account/ResetPassword" rel="nofollow">Reset Password</a>
        | <a class="topMenuLink" href="/Account/Register" rel="nofollow">Subscribe for Daily News</a>
    </span>
    &nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
</div>     
<!-- Bread crumbs -->
<div id="divAdline" class="breadcrumbs">
        <span>Naija Dailies&nbsp;&raquo;&nbsp;
            <a class="topMenuLink" href="/News/Fresh">Fresh News</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
        </span>
</div>

</div>

        </div>
    </div>
    <div class="contentLayout">
        <div class="border_Left_Right" style="background-color: #ffffff;">
            <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 100%;">
                <tr>
                    <td>
                        <br />
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
    <tr>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-right: 10px;">
            <div class="logo" style="height: 55px; vertical-align: bottom;">
                <img src="/Images/logo-ng.png" style="width: 190px; height: 56px" alt=" Naija Dailies logo " />
            </div>
            <div class="tagLine" style="height: 15px;">
                Keeping you up-to-date on Nigeria
            </div>
        </td>
        <td style="text-align: left; padding: 0px;">
                <div id="divTopAdvert" style="text-align: left;">
            <!-- Amazon affliate AD -->
    </div>


            <br />
        </td>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-left: 10px;">
            

    <div class="logo" style="height: 55px; vertical-align: bottom;">
            <a href="/News/Reader/11562157" title="Daddy Freeze Blasts Top Nigerian Pastors Who Did Not Attend Late ..." >
                <img src="https://www.naijadailies.com/Images/News/2021-07-10/thumb-11562157.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/11562170" title="Burna Boy’s PA blasts singer Bia Bia for claiming not to know him, ..." >
                <img src="https://www.naijadailies.com/Images/News/2021-07-10/thumb-11562170.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/11563105" title="Buhari demands &#39;crushing response&#39; against bandits after attacks ..." >
                <img src="https://www.naijadailies.com/Images/News/2021-07-10/thumb-11563105.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
    </div>
    <div class="tagLine" style="height: 15px;">
        News makers
    </div>

        </td>
    </tr>
</table>
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
                            <tr>
                                <td valign="top" style="width: 240px; padding-top: 4px;">
                                        <div>
                                            
    <!-- Display list of most popular dailies -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanelLeft">
        <tr class="collapsePanelTitleLeft">
            <td>&nbsp;&nbsp;&nbsp;Top Nigerian Dailies
            </td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContentLeft">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%">
                    
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    1
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Legit-126" title="Latest Nigerian news from Legit">Legit</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    2
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Punch-4" title="Latest Nigerian news from The Punch">The Punch</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    3
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Vanguard-News-2" title="Latest Nigerian news from Vanguard News">Vanguard News</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    4
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Linda-Ikeji-Blog-53" title="Latest Nigerian news from Linda Ikeji Blog">Linda Ikeji Blog</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    5
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Post-29" title="Latest Nigerian news from Daily Post">Daily Post</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    6
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Nation-12" title="Latest Nigerian news from The Nation">The Nation</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    7
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Guardian-5" title="Latest Nigerian news from The Guardian">The Guardian</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    8
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Cable-1698" title="Latest Nigerian news from The Cable">The Cable</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    9
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Sahara-Reporters-1" title="Latest Nigerian news from Sahara Reporters">Sahara Reporters</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    10
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Channels-Television-26" title="Latest Nigerian news from Channels Television">Channels Television</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    11
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/This-Day-7" title="Latest Nigerian news from This Day">This Day</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    12
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/TechPoint-Africa-468" title="Latest Nigerian news from TechPoint Africa">TechPoint Africa</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    13
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Leadership-22" title="Latest Nigerian news from Leadership">Leadership</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    14
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Times-28" title="Latest Nigerian news from Daily Times">Daily Times</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    15
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Financial-Watch-330" title="Latest Nigerian news from Financial Watch">Financial Watch</a>
                                </td>
                            </tr>
                    
                </table>
            </td>
        </tr>
    </table>
    <br />

                                        </div>
                                                                    </td>
                                <td valign="top">
                                    <div class="slideBodyBackground">
                                        <div class="sectionHeader">
    <div class="sectionCaption">
            <h1>News at a Glance</h1>
    </div>
</div>
<br />

    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
        <table style="text-align: left; width: 600px;">
            <tr>
                <td>
                        <table style="width: 100%; margin-left: auto; margin-right: auto;">
                                <tr>
                                    <td class="collapsePanel topSource" style="font-size: 10pt; font-weight: bold;" colspan="2">
                                        <a href="/News/Reader/11563896" target = &#39;_blank&#39; class="topCaption" style="font-weight: normal;font-family: Arial;font-weight: bold;font-size: 16px !important;text-decoration: none !important;" title="News Photo">Late Obama DMW gave me money to buy clothes —&#160;Zlatan Ibile + Video</a>
                                    </td>
                                </tr>
                                <tr class="summmaryOuter">
                                    <td class="summaryInner" colspan="2">
                                        <span class="summary" style="text-align: left; font-family: Arial; font-size: 16px; border-left: 4px; vertical-align: top;">
                                            <a href="/News/Paper/The-Eagle-Online-135" target = &#39;_blank&#39; class="TitleLink" title="Latest Nigerian news from The Eagle Online"><b>The Eagle Online</b></a>
                                            &nbsp;- Zlatan disclosed this in an emotional tribute at the candlelight event held for the late Obama on Friday night on Lagos Island
                                        </span>
                                        <br />
                                        <br />
                                        <div class="footnote">2 hours ago</div>
                                        <table class="discussion" style="width:100%; margin-top: 5px; padding-top: 5px; padding-bottom: 5px;">
                                            <tr>
                                                <td class="newsBlock" style="padding-top: 4px; font-family: Arial; font-size: 10pt;">
                                                    News Credibility Score:
                                                </td>
                                                <td style="text-align:right;">
                                                    50%
                                                </td>
                                            </tr>
                                        </table>                                             
                                    </td>
                                </tr>

                    </table>

            </td>
        </tr>
    </table> 
</fieldset>
<br />

    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
            <div class="sectionHeader" style="padding-top: 8px; font-family:Arial; font-size: 13px; font-weight: bold;">
                &nbsp;Additional Sources
            </div>
            <br />


    <table style="width: 100%; margin-left: auto; margin-right: auto;">
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/238.jpg' align='center' alt=' Obama DMW Bought Me Clothes For My Shows – Zlatan Ibile Pays Emotional Tribute At Candlelight Session' title='Obama DMW Bought Me Clothes For My Shows – Zlatan Ibile Pays Emotional Tribute At Candlelight Session' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Naija-on-Point-238"  class="NormalLink" title="Latest business technology news from Naija on Point"><b>Naija on Point:</b></a>
                    <br />
                    <a href="/News/Reader/11562976"  class="NormalLink" rel="nofollow">Obama DMW Bought Me Clothes For My Shows – Zlatan Ibile Pays Emotional Tribute At Candlelight Session</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1671.jpg' align='center' alt=' Obama DMW Bought Me Clothes For My Shows – Zlatan Ibile Pays Emotional Tribute At Candlelight Session' title='Obama DMW Bought Me Clothes For My Shows – Zlatan Ibile Pays Emotional Tribute At Candlelight Session' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Newzandar-News-1671"  class="NormalLink" title="Latest business technology news from Newzandar News"><b>Newzandar News:</b></a>
                    <br />
                    <a href="/News/Reader/11562977"  class="NormalLink" rel="nofollow">Obama DMW Bought Me Clothes For My Shows – Zlatan Ibile Pays Emotional Tribute At Candlelight Session</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/797.jpg' align='center' alt=' Zlatan Pays Tribute To Late Obama DMW' title='Zlatan Pays Tribute To Late Obama DMW' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Gist-Reel-797"  class="NormalLink" title="Latest business technology news from Gist Reel"><b>Gist Reel:</b></a>
                    <br />
                    <a href="/News/Reader/11562904"  class="NormalLink" rel="nofollow">Zlatan Pays Tribute To Late Obama DMW</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>

    </table>
            <br />

    </fieldset>

                                    </div>
                                    <br />
                                </td>
                                <td valign="top" style="width: 347px; padding-top: 4px;">
                                    <div class="mediumRectangle" style="width: 100%;">
                                        

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanel">
        <tr class="collapsePanelTitle">
            <td>&nbsp;&nbsp;&nbsp;More Picks</td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContent">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%;">
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                1
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562477" class = "NormalLink"  title="News Photo">This Is First Time Baptist School Pupils Are Abducted In 166 Years – Nigerian Baptist Slams Buhari Government - <i>Tori News, </i></a>
                                    <span id="spnPublicationDate0" data-nd-date="Sat, 10 Jul 2021 13:59:25" style="font-style: italic;">17 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                2
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11561467" class = "NormalLink"  title="News Photo">Twitter ban: ECOWAS court merges four suits against Nigerian government - <i>The Nation, </i></a>
                                    <span id="spnPublicationDate1" data-nd-date="Sat, 10 Jul 2021 07:02:56" style="font-style: italic;">24 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                3
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562701" class = "NormalLink"  title="News Photo">England vs Italy Euro 2020 final comes up live on DStv, Gotv channels | herald.ng - <i>The Herald, </i></a>
                                    <span id="spnPublicationDate2" data-nd-date="Sat, 10 Jul 2021 15:43:57" style="font-style: italic;">15 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                4
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562855" class = "NormalLink"  title="News Photo">Nnamdi Kanu’s British Passport Is Still In Kenya – UK Report - <i>KOKO TV Nigeria, </i></a>
                                    <span id="spnPublicationDate3" data-nd-date="Sat, 10 Jul 2021 16:21:56" style="font-style: italic;">14 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                5
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562947" class = "NormalLink"  title="News Photo">Supporters Club gives posthumous award to Muda Lawal 30 years after death - <i>Pulse Nigeria, </i></a>
                                    <span id="spnPublicationDate4" data-nd-date="Sat, 10 Jul 2021 17:24:46" style="font-style: italic;">13 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                6
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562912" class = "NormalLink"  title="News Photo">‘My Private Life Is Not Your Business,’ Actor Yul Edochie Reacts To Claims Of Impregnating Actress Judy Austin - <i>Information Nigeria, </i></a>
                                    <span id="spnPublicationDate5" data-nd-date="Sat, 10 Jul 2021 16:45:27" style="font-style: italic;">14 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                7
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11561657" class = "NormalLink"  title="News Photo">Naira Slumps Further, Exchanges for 504/$ at Parallel Market - <i>Affairs TV, </i></a>
                                    <span id="spnPublicationDate6" data-nd-date="Sat, 10 Jul 2021 07:59:50" style="font-style: italic;">23 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                8
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562522" class = "NormalLink"  title="News Photo">#EndSARS: Lagos Panel Admits Autopsy Reports Of 99 Corpses Recovered In October 2020 - <i>The Will, </i></a>
                                    <span id="spnPublicationDate7" data-nd-date="Sat, 10 Jul 2021 14:20:59" style="font-style: italic;">16 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                9
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562232" class = "NormalLink"  title="News Photo">Radio Biafra continues operation as Nnamdi Kanu’s successor emerges - <i>Daily Post, </i></a>
                                    <span id="spnPublicationDate8" data-nd-date="Sat, 10 Jul 2021 11:56:56" style="font-style: italic;">19 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                10
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11562907" class = "NormalLink"  title="News Photo">Linda Ikeji acquires three designer bags worth N30M, shows off her collections - <i>Gist Reel, </i></a>
                                    <span id="spnPublicationDate9" data-nd-date="Sat, 10 Jul 2021 16:53:00" style="font-style: italic;">14 hours ago</span>
                            </td>
                        </tr>
                </table>
            </td>
        </tr>
    </table>

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->

                                    </div>
                                                                    </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>
        
        <div class="mainfooterContainer ">
             <div style="padding-top: 15px;">   
    <table style="color: #ffffff; vertical-align: middle; width: 100%; text-align: center;">
        <tr>
            <td style="text-align: right;">
                <img src="/Images/RapidSSL_SEAL-90x50.gif" width="90" height="50" alt="Rapid SSL" />
            </td>
            <td>
                <a class="topMenuLink" href="/Home/AboutUs" rel="nofollow">About Us</a>
                | <a class="topMenuLink" href="/Home/ContactUs" rel="nofollow">Contact Us</a>
                | <a class="topMenuLink" href="/Home/TermsOfService" rel="nofollow">Terms of Service</a>
                | <a class="topMenuLink" href="/Home/PrivacyPolicy" rel="nofollow">Privacy Policy</a>
                | <a class="topMenuLink" href="/News/Rss" rel="nofollow">RSS Feed</a>
                
                  <span> | <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a></span>
                <br />
                <br />
                <div style="font-size: 9pt;">
                    ©&nbsp;2013-2021 &nbsp;Naija Dailies. All rights reserved.
                </div>
            </td>
        </tr>
    </table>
</div>
<!-- Ajax dialogs: Lazy Loading -->
<div id="divOptions"></div>
<div id="divPollResults"></div>
<div id="divNewTopic"></div>
<div id="divComment"></div>
<div id="divComplaint"></div>
<div id="divTopicComplaint"></div>
<div id="divCommentGuide"></div>
<div id="divWaitMessage" class="progressIndicator" style="display: none;">
    <div class="progressTitle">
        One moment please...
    </div>
    <br />
    <br />
    <img src="/Images/ajax-loader.gif" width="16" height="16" alt=" timer " />
    <br />
    <br />
</div>
<div id="divDialogs" class="section_hidden">
    <div><div id="dlgConfirm" title="Naija Dailies: Confirmation" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="warning" src="/Images/warning.gif" style="width: 31px; height:32px" /></legend>
        <br />
        <div id="_divQuestion" style="width: 440px;"></div>
        <input id="hdnFormName" name="hdnFormName" type="hidden" />
        <input id="hdnActionUrl" name="hdnActionUrl" type="hidden" />
        <input id="hdnSuccessMessage" name="hdnSuccessMessage" type="hidden" />
        <input id="hdnOnCompleteUrl" name="hdnOnCompleteUrl" type="hidden" />
        <input id="hdnUpdateTargetId" name="hdnUpdateTargetId" type="hidden" />
        <br />
    </fieldset>
</div></div>
    <div><div id="dlgMessage" title="Naija Dailies" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="info" src="/Images/info.png" style="width: 16px; height:16px" /></legend>
        <br />
        <div id="divMessage" style="width: 440px;">
        </div>
        <br />
    </fieldset>
</div></div>
</div>

        </div>
        <br />
    </div>
</body>
</html>

