<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8" />
    <title>Naija Dailies: BBNaija: Stop being fake – Liquorose advises Sammie - Daily Post</title>
    <meta name="application-name" content="Naija Dailies" />
    <meta name="author" content="Naija Dailies" />
    <meta name="keywords" content="nigerian news, nigeria news papers, nigerian newspapers, naija news, latest nigeria news, nigerian news online, nigeria news dailies, nigeria daily news papers, nigerian news online today, all nigerian news, news nigeria" />
    <meta name="description" content="Big Brother Naija housemate, Liquorose has advised Sammie about his personality." />
    <meta name="viewport" content="width=device-width" />
    <meta name="google-site-verification" content="z5mJLjVGtEe5qzCefW1pamxI7H46u19n4XnxEzgl1AU" />
    <meta name="alexaVerifyID" content="S9GrZ_tO3YRFKO9domnrXLHFW4A" />

    <meta property="og:title" content="BBNaija: Stop being fake – Liquorose advises Sammie - Daily Post" />
    <meta property="og:description" content="Big Brother Naija housemate, Liquorose has advised Sammie about his personality." />
    <meta property="og:site_name" content="Naija Dailies" />
        <meta property="og:type" content="article" />
            <meta property="og:image" content="https://www.naijadailies.com/Images/logo-ng.png" />
        <meta property="og:url" content="https://www.naijadailies.com//News/Story/11668011" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="https://naijadailies.com//News/Rss" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
    <link href="/favicon.ico?v=1" rel="shortcut icon" type="image/x-icon" />
   
<link href="/Content/css?v=Mso-XvU1ynLYAg_LZQXojBVXqz-gvPvVkxM2MKlcfvY1" rel="stylesheet"/>

    <script type="text/javascript">
        var _timer;
        var _isLoading = false;

        function Init() {
            $(document).ready(function () {
                if (_timer) {
                    clearInterval(_timer);
                    _timer = null;
                }
                if (!_isLoading) {
                    _isLoading = true;
                    LoadSharedScripts();
                    LoadAccordion("commentsAccordion");
                }

                return;
            });

            if (_timer == null) {
                _timer = window.setInterval("Init();", 10);
            }
        };
    </script>
<script type="text/javascript" src="/bundles/jquery?v=6mfjVXn8EcJItVveBvEV01cwe8hxUr_FLM6AHvKXttQ1" defer onload="Init();"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41936233-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-41936233-1');

      setTimeout("gtag('event', 'adjusted bounce rate', {'event_label':'User spent more than 2 minutes on page'})", 120000);
    </script>
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "nXZkl1aUUYj0mh", domain: "naijadailies.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=nXZkl1aUUYj0mh" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->

</head>
<body id="mainBody">
    <a id="content"></a>
    <span id="spnScript"></span>
    <div class="headerLayout">
        <div id="divHeader" class="pageHeader">
            <div class="topHeader" style="text-align: center;">
    <form action="/Account/LogOff" id="frmTopHeader" method="post"><input name="__RequestVerificationToken" type="hidden" value="av4h46opMxWNyYVXSdNye03EqH8E_lAoXzpxL5Qj2q5z7coN0XbvDJr5EfRJ1jCUTEtViLlZWDCrZy6MSpUZbxFQ14Q1" /></form><table border="0" cellpadding="0" cellspacing="0" style="width: 1246px; padding: 5px; padding-bottom: 0px; color: #ffffff; vertical-align: bottom;">
    <tr>
        <td style="text-align: left; height: 18px;">
            <img alt="flag" src="/Images/flag-ng.gif" width="16" height="11" />&nbsp;
            
            <a class="topMenuLink" href="/News/Post" rel="nofollow" title="Post News to Naija Dailies">Post News</a>
            
            
            | <a class="topMenuLink" href="/Home/Newspapers" title="Top Nigerian newspapers online">Newspapers</a>
            
        </td>
        <td align="right">
            <table style="text-align: left; vertical-align: text-top; height: 18px;" border="0" cellpadding="0" cellspacing="0">
                <tr>
                    <td>
                        <span id="spnTopHeader">
<a class="topMenuLink" href="/Account/Login" rel="nofollow">Login</a>                                <span>|</span> <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a>                            &nbsp;|&nbsp;
                        </span>
                    </td>
                </tr>
            </table>
        </td>
        <td class="searchArea" style="width: 270px;">

            <form action="/News/Search" id="frmSearchNews" method="post"><input name="__RequestVerificationToken" type="hidden" value="sL9z1X9TPWAWTj9l61MaI_AIlkGEiKma5014w-MutBFgIwtPEB39c_x8l8E_b-oeyZJp9tNWh7NhCdH4iy0HZV7YHi41" /><input PlaceHolder="Search for news..." class="searchBox" data-val="true" data-val-length="Invalid search keyword." data-val-length-max="128" data-val-regex="Keyword is invalid. Please enter only letters, numbers, or mixture of both." data-val-regex-pattern="^[-a-zA-Z0-9_.,;:~*%^@#+=&amp;!()?/’&#39;&#39;-&#39;\s\&amp;quot;]{2,}$" id="search" name="SearchModel.Keyword" type="text" value="" /><input type="submit" id="btnSearchNews" value="" class="searchButton" />
</form>
        </td>
         <td>
            <img src="/Images/twitter.png" alt="twitter" onclick="javascript:OpenFullWindow('https://twitter.com/9jadailies');" title=" Follow us on twitter " style="cursor: pointer;" />
        </td>
    </tr>
</table>

</div>
<div class="mainHeader">
</div>
<div class="menu">
    <div id="divMenu" style="border: 1px solid green; display: none;">
    <ul id="menu" class="menubar-icons" style="border: 1px;">
        <li><a href="/">Top News</a></li>
        <li>
            <a href="/News/Fresh">Fresh News</a>
        </li>
         <li>
            <a href="/News/MostRead">Most Popular</a>
        </li>
        <li><a href="/News/Mine" onclick="javascript: ShowHideSubmenu(&#39;divMyNewsMenu&#39;);" title="Your personal news page">My News</a>
        </li>
        <li>
            <a href="/News/Video">Video</a>
        </li>
        <li><a href="/News/Politics">Politics</a></li>
        <li><a href="/News/Fashion" title="Fashion news">Fashion</a></li>              
        <li>
        <a href="/News/Sports" onclick="javascript: ShowHideSubmenu(&#39;divSportsMenu&#39;);" title="Sports news">Sports</a>
        </li>
        <li><a href="/News/Health" title="Health news">Health</a></li>
        <li><a href="/News/Business" title="Business news">Business</a></li>
        <li><a href="/News/Technology" title="Technology news">Technology</a></li>
        <li><a href="/News/Opinion" title="Technology news">Opinion</a></li>
        <li>
           <a href="/Account/UserProfile">Personal</a>
            <ul>
                <li><a href="/News/MyNewsWizard" rel="nofollow">Change My News Page</a></li>
                    <li><a href="/Account/Login">Login</a></li>
            </ul>
        </li>
    </ul>
</div>

<div id="divMyNewsMenu" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;
    <a class="topMenuLink" href="/News/Fresh">Fresh News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/Top">More Top News</a>&nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
    &nbsp;|&nbsp;<a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
</div>
<div id="divSportsMenu" class="section_hidden" 
    style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;Sports Categories:&nbsp;<a class="topMenuLink" href="/News/Sports">All Sports</a>
    | <a class="topMenuLink" href="/News/Football">Football</a>
</div>
<div id="divPersonal" class="section_hidden" style="padding: 2px; font-family: Arial; font-size: 9pt; font-weight: bold; color: #ffffff; vertical-align: bottom;">
    Naija Dailies&nbsp;&raquo;&nbsp;<a id="btnShowOptions" href="#" class = "topMenuLink" rel="nofollow">Options</a>
    | <a class="topMenuLink" href="/Account/UserProfile" rel="nofollow">Edit Profile</a>
    | <a class="topMenuLink" href="/Account/ChangeEmail" rel="nofollow">Change E-mail</a>
    | <a class="topMenuLink" href="/Account/ChangePassword" rel="nofollow">Change Password</a>
    <span>
        | <a class="topMenuLink" href="/Account/ResetPassword" rel="nofollow">Reset Password</a>
        | <a class="topMenuLink" href="/Account/Register" rel="nofollow">Subscribe for Daily News</a>
    </span>
    &nbsp;|&nbsp;
    <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>
</div>     
<!-- Bread crumbs -->
<div id="divAdline" class="breadcrumbs">
        <span>Naija Dailies&nbsp;&raquo;&nbsp;
            <a class="topMenuLink" href="/News/Fresh">Fresh News</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/News/MyNewsWizard">Change My News Page</a>&nbsp;|&nbsp;
            <a class="topMenuLink" href="/Home/PrivacyPolicy">This site uses cookies. If you disagree, please close it now.</a>
        </span>
</div>

</div>

        </div>
    </div>
    <div class="contentLayout">
        <div class="border_Left_Right" style="background-color: #ffffff;">
            <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 100%;">
                <tr>
                    <td>
                        <br />
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
    <tr>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-right: 10px;">
            <div class="logo" style="height: 55px; vertical-align: bottom;">
                <img src="/Images/logo-ng.png" style="width: 190px; height: 56px" alt=" Naija Dailies logo " />
            </div>
            <div class="tagLine" style="height: 15px;">
                Keeping you up-to-date on Nigeria
            </div>
        </td>
        <td style="text-align: left; padding: 0px;">
                <div id="divTopAdvert" style="text-align: left;">
            <!-- Amazon affliate AD -->
    </div>


            <br />
        </td>
        <td style="width: 226px; vertical-align: top; text-align: center; padding-left: 10px;">
            

    <div class="logo" style="height: 55px; vertical-align: bottom;">
            <a href="/News/Reader/11668698" title="Aminu Yar’Adua, late President Umaru Yar’Adua’s son sent to Yola ..." >
                <img src="https://www.naijadailies.com/Images/News/2021-08-05/thumb-11668698.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/11667990" title="Lionel Messi is officially leaving Barcelona after changing his ..." >
                <img src="https://www.naijadailies.com/Images/News/2021-08-05/thumb-11667990.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
            <a href="/News/Reader/11669217" title="Zamfara speaker’s father, stepmother, four others kidnapped by bandits" >
                <img src="https://www.naijadailies.com/Images/News/2021-08-06/thumb-11669217.jpg" class='newsListPhoto' style="width: 65px; height: 65px; border-width: 0px;" alt=" News Photo " />
            </a>
    </div>
    <div class="tagLine" style="height: 15px;">
        News makers
    </div>

        </td>
    </tr>
</table>
                        <table border="0" cellpadding="0" cellspacing="0" style="margin-left: auto; margin-right: auto; width: 99%; padding-left: 10px;">
                            <tr>
                                <td valign="top" style="width: 240px; padding-top: 4px;">
                                        <div>
                                            
    <!-- Display list of most popular dailies -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanelLeft">
        <tr class="collapsePanelTitleLeft">
            <td>&nbsp;&nbsp;&nbsp;Top Nigerian Dailies
            </td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContentLeft">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%">
                    
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    1
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Legit-126" title="Latest Nigerian news from Legit">Legit</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    2
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Punch-4" title="Latest Nigerian news from The Punch">The Punch</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    3
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Vanguard-News-2" title="Latest Nigerian news from Vanguard News">Vanguard News</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    4
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Linda-Ikeji-Blog-53" title="Latest Nigerian news from Linda Ikeji Blog">Linda Ikeji Blog</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    5
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Post-29" title="Latest Nigerian news from Daily Post">Daily Post</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    6
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Nation-12" title="Latest Nigerian news from The Nation">The Nation</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    7
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Guardian-5" title="Latest Nigerian news from The Guardian">The Guardian</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    8
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/The-Cable-1698" title="Latest Nigerian news from The Cable">The Cable</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    9
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Sahara-Reporters-1" title="Latest Nigerian news from Sahara Reporters">Sahara Reporters</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    10
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Channels-Television-26" title="Latest Nigerian news from Channels Television">Channels Television</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    11
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/This-Day-7" title="Latest Nigerian news from This Day">This Day</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    12
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/TechPoint-Africa-468" title="Latest Nigerian news from TechPoint Africa">TechPoint Africa</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    13
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Leadership-22" title="Latest Nigerian news from Leadership">Leadership</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    14
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Trust-15" title="Latest Nigerian news from Daily Trust">Daily Trust</a>
                                </td>
                            </tr>
                            <tr class="alternatingRowStyle">
                                <td class="mostPopularNewsNo">
                                    15
                                </td>
                                <td valign="top">
                                    <a class="NormalLink" href="/News/Paper/Daily-Times-28" title="Latest Nigerian news from Daily Times">Daily Times</a>
                                </td>
                            </tr>
                    
                </table>
            </td>
        </tr>
    </table>
    <br />

                                        </div>
                                                                    </td>
                                <td valign="top">
                                    <div class="slideBodyBackground">
                                        <div class="sectionHeader">
    <div class="sectionCaption">
            <h1>News at a Glance</h1>
    </div>
</div>
<br />

    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
        <table style="text-align: left; width: 600px;">
            <tr>
                <td>
                        <table style="width: 100%; margin-left: auto; margin-right: auto;">
                                <tr>
                                    <td class="collapsePanel topSource" style="font-size: 10pt; font-weight: bold;" colspan="2">
                                        <a href="/News/Reader/11668011" target = &#39;_blank&#39; class="topCaption" style="font-weight: normal;font-family: Arial;font-weight: bold;font-size: 16px !important;text-decoration: none !important;" title="News Photo">BBNaija: Stop being fake – Liquorose advises Sammie</a>
                                    </td>
                                </tr>
                                <tr class="summmaryOuter">
                                    <td class="summaryInner" colspan="2">
                                        <span class="summary" style="text-align: left; font-family: Arial; font-size: 16px; border-left: 4px; vertical-align: top;">
                                            <a href="/News/Paper/Daily-Post-29" target = &#39;_blank&#39; class="TitleLink" title="Latest Nigerian news from Daily Post"><b>Daily Post</b></a>
                                            &nbsp;- Big Brother Naija housemate, Liquorose has advised Sammie about his personality. Liquorose discussing with Sammie and Whitemoney on Thursday afternoon, advised Sammie to stop being fake but be himself.
                                        </span>
                                        <br />
                                        <br />
                                        <div class="footnote">17 hours ago</div>
                                        <table class="discussion" style="width:100%; margin-top: 5px; padding-top: 5px; padding-bottom: 5px;">
                                            <tr>
                                                <td class="newsBlock" style="padding-top: 4px; font-family: Arial; font-size: 10pt;">
                                                    News Credibility Score:
                                                </td>
                                                <td style="text-align:right;">
                                                    99%
                                                </td>
                                            </tr>
                                        </table>                                             
                                    </td>
                                </tr>

                    </table>

            </td>
        </tr>
    </table> 
</fieldset>
<br />

    <fieldset class="sectionBackgroundLarge">
        <legend></legend>
            <div class="sectionHeader" style="padding-top: 8px; font-family:Arial; font-size: 13px; font-weight: bold;">
                &nbsp;Additional Sources
            </div>
            <br />


    <table style="width: 100%; margin-left: auto; margin-right: auto;">
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1643.jpg' align='center' alt=' BBNaija: “Be real stop being fake”- Liquorose advises Sammie' title='BBNaija: “Be real stop being fake”- Liquorose advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Oyo-Gist-1643"  class="NormalLink" title="Latest business technology news from Oyo Gist"><b>Oyo Gist:</b></a>
                    <br />
                    <a href="/News/Reader/11669510"  class="NormalLink" rel="nofollow">BBNaija: “Be real stop being fake”- Liquorose advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/24.jpg' align='center' alt=' BBNaija: Stop being fake – Liquorose advises Sammie' title='BBNaija: Stop being fake – Liquorose advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/PM-News-24"  class="NormalLink" title="Latest business technology news from PM News"><b>PM News:</b></a>
                    <br />
                    <a href="/News/Reader/11668670"  class="NormalLink" rel="nofollow">BBNaija: Stop being fake – Liquorose advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1350.jpg' align='center' alt=' Stop Being Fake – Liquorose Advises Sammie' title='Stop Being Fake – Liquorose Advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Gist-36-1350"  class="NormalLink" title="Latest business technology news from Gist 36"><b>Gist 36:</b></a>
                    <br />
                    <a href="/News/Reader/11670039"  class="NormalLink" rel="nofollow">Stop Being Fake – Liquorose Advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1702.jpg' align='center' alt=' Stop Being Fake – Liquorose Advises Sammie' title='Stop Being Fake – Liquorose Advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Republican-Nigeria-1702"  class="NormalLink" title="Latest business technology news from Republican Nigeria"><b>Republican Nigeria:</b></a>
                    <br />
                    <a href="/News/Reader/11670040"  class="NormalLink" rel="nofollow">Stop Being Fake – Liquorose Advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1518.jpg' align='center' alt=' #BBNaija: Stop being fake – Liquorose advises Sammie' title='#BBNaija: Stop being fake – Liquorose advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Edujandon-1518"  class="NormalLink" title="Latest business technology news from Edujandon"><b>Edujandon:</b></a>
                    <br />
                    <a href="/News/Reader/11668315"  class="NormalLink" rel="nofollow">#BBNaija: Stop being fake – Liquorose advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/797.jpg' align='center' alt=' #BBNaija: Stop being fake – Liquorose advises Sammie' title='#BBNaija: Stop being fake – Liquorose advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Gist-Reel-797"  class="NormalLink" title="Latest business technology news from Gist Reel"><b>Gist Reel:</b></a>
                    <br />
                    <a href="/News/Reader/11668056"  class="NormalLink" rel="nofollow">#BBNaija: Stop being fake – Liquorose advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1570.jpg' align='center' alt=' BBNaija: Stop being fake – Liquorose advises Sammie' title='BBNaija: Stop being fake – Liquorose advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/See-Naija-1570"  class="NormalLink" title="Latest business technology news from See Naija"><b>See Naija:</b></a>
                    <br />
                    <a href="/News/Reader/11669103"  class="NormalLink" rel="nofollow">BBNaija: Stop being fake – Liquorose advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/1321.jpg' align='center' alt=' #BBNaija: Liquorose Calls Out Sammie For Being Fake' title='#BBNaija: Liquorose Calls Out Sammie For Being Fake' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Gist-Lovers-1321"  class="NormalLink" title="Latest business technology news from Gist Lovers"><b>Gist Lovers:</b></a>
                    <br />
                    <a href="/News/Reader/11669823"  class="NormalLink" rel="nofollow">#BBNaija: Liquorose Calls Out Sammie For Being Fake</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>
            <tr class="newsBlockOuter">
                <td class="roundedCornersPhoto" style="width: 75px; text-align: center;">
<img src='https://www.naijadailies.com/Images/Logos/259.jpg' align='center' alt=' BBNaija: Stop Being Fake – Liquorose Advises Sammie' title='BBNaija: Stop Being Fake – Liquorose Advises Sammie' class='newsListPhoto' style='width: 65px; height:65px; border-width: 0px;' />                </td>
                <td class="roundedCornersLeed leed newsBlockInner">
                                            <a href="/News/Paper/Tori-News-259"  class="NormalLink" title="Latest business technology news from Tori News"><b>Tori News:</b></a>
                    <br />
                    <a href="/News/Reader/11669914"  class="NormalLink" rel="nofollow">BBNaija: Stop Being Fake – Liquorose Advises Sammie</a>
                </td>
            </tr>
            <tr>
                <td colspan="2" style="margin: 4px;">
                </td>
            </tr>

    </table>
            <br />

    </fieldset>

                                    </div>
                                    <br />
                                </td>
                                <td valign="top" style="width: 347px; padding-top: 4px;">
                                    <div class="mediumRectangle" style="width: 100%;">
                                        

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->
    <table border="0" cellpadding="0" cellspacing="0" class="collapsePanel">
        <tr class="collapsePanelTitle">
            <td>&nbsp;&nbsp;&nbsp;More Picks</td>
        </tr>
    </table>
    <table border="1" class="collapsePanelContent">
        <tr>
            <td>
                <table cellspacing="1" cellpadding="4" style="width: 100%;">
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                1
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11669389" class = "NormalLink"  title="News Photo">COVID-19: Nigeria records 566 new cases, 11 deaths, as infections surge - <i>The Punch, </i></a>
                                    <span id="spnPublicationDate0" data-nd-date="Fri, 06 Aug 2021 06:12:00" style="font-style: italic;">5 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                2
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11669213" class = "NormalLink"  title="News Photo">Lagos assembly slashes pensions of Tinubu, Fashola, Ambode, other ex-govs by 50%, cancels provision of houses in Abuja, Lagos - <i>The News Guru, </i></a>
                                    <span id="spnPublicationDate1" data-nd-date="Fri, 06 Aug 2021 05:39:00" style="font-style: italic;">6 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                3
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11666781" class = "NormalLink"  title="News Photo">&quot;There are more relevant things to fight for than free menstrual pads for girls&quot;- Comedienne Etinosa - <i>Linda Ikeji Blog, </i></a>
                                    <span id="spnPublicationDate2" data-nd-date="Thu, 05 Aug 2021 14:10:12" style="font-style: italic;">21 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                4
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11666216" class = "NormalLink"  title="News Photo">Again, 6 Boko Haram/ISWAP terrorists surrender to Nigerian troops at Konguga, Borno - <i>Vanguard News, </i></a>
                                    <span id="spnPublicationDate3" data-nd-date="Thu, 05 Aug 2021 11:29:16" style="font-style: italic;">24 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                5
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11667522" class = "NormalLink"  title="News Photo">“I will forever fight for us, it’s us against the world” – Tega’s husband pens heartfelt note to celebrate her on their 4th wedding anniversary - <i>Yaba Left Online, </i></a>
                                    <span id="spnPublicationDate4" data-nd-date="Thu, 05 Aug 2021 16:07:21" style="font-style: italic;">19 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                6
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11666224" class = "NormalLink"  title="News Photo">Man City Aim To Complete Jack Grealish Deal In 48 Hours - <i>Independent, </i></a>
                                    <span id="spnPublicationDate5" data-nd-date="Thu, 05 Aug 2021 12:09:34" style="font-style: italic;">23 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                7
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11667789" class = "NormalLink"  title="News Photo">What happened when my ex-girlfriend visited me with her child - Pastor Adeboye - <i>Daily Post, </i></a>
                                    <span id="spnPublicationDate6" data-nd-date="Thu, 05 Aug 2021 17:35:00" style="font-style: italic;">18 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                8
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11669275" class = "NormalLink"  title="News Photo">BBNaija: Whitemoney, Saga, Angel, 4 others win N1m - <i>Daily Post, </i></a>
                                    <span id="spnPublicationDate7" data-nd-date="Fri, 06 Aug 2021 05:54:49" style="font-style: italic;">6 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                9
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11668587" class = "NormalLink"  title="News Photo">CNN Fires 3 Workers For Entering Office Without Being Vaccinated - <i>The Herald, </i></a>
                                    <span id="spnPublicationDate8" data-nd-date="Thu, 05 Aug 2021 22:08:05" style="font-style: italic;">13 hours ago</span>
                            </td>
                        </tr>
                        <tr class="alternatingRowStyle">
                            <td class="mostPopularNewsNo">
                                10
                            </td>
                            <td valign="top">
                                    <a href="/News/Story/11667762" class = "NormalLink"  title="News Photo">Fredrick Nwabufo: The sense in quota system - <i>Daily Post, </i></a>
                                    <span id="spnPublicationDate9" data-nd-date="Thu, 05 Aug 2021 17:54:00" style="font-style: italic;">18 hours ago</span>
                            </td>
                        </tr>
                </table>
            </td>
        </tr>
    </table>

                                    </div>
                                    <div>
                                        
<!-- Display latest news -->

                                    </div>
                                                                    </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>
        
        <div class="mainfooterContainer ">
             <div style="padding-top: 15px;">   
    <table style="color: #ffffff; vertical-align: middle; width: 100%; text-align: center;">
        <tr>
            <td style="text-align: right;">
                <img src="/Images/RapidSSL_SEAL-90x50.gif" width="90" height="50" alt="Rapid SSL" />
            </td>
            <td>
                <a class="topMenuLink" href="/Home/AboutUs" rel="nofollow">About Us</a>
                | <a class="topMenuLink" href="/Home/ContactUs" rel="nofollow">Contact Us</a>
                | <a class="topMenuLink" href="/Home/TermsOfService" rel="nofollow">Terms of Service</a>
                | <a class="topMenuLink" href="/Home/PrivacyPolicy" rel="nofollow">Privacy Policy</a>
                | <a class="topMenuLink" href="/News/Rss" rel="nofollow">RSS Feed</a>
                
                  <span> | <a class="topMenuLink" href="/Account/Register" rel="nofollow" title=" Sign up for daily news ">Sign Up</a></span>
                <br />
                <br />
                <div style="font-size: 9pt;">
                    ©&nbsp;2013-2021 &nbsp;Naija Dailies. All rights reserved.
                </div>
            </td>
        </tr>
    </table>
</div>
<!-- Ajax dialogs: Lazy Loading -->
<div id="divOptions"></div>
<div id="divPollResults"></div>
<div id="divNewTopic"></div>
<div id="divComment"></div>
<div id="divComplaint"></div>
<div id="divTopicComplaint"></div>
<div id="divCommentGuide"></div>
<div id="divWaitMessage" class="progressIndicator" style="display: none;">
    <div class="progressTitle">
        One moment please...
    </div>
    <br />
    <br />
    <img src="/Images/ajax-loader.gif" width="16" height="16" alt=" timer " />
    <br />
    <br />
</div>
<div id="divDialogs" class="section_hidden">
    <div><div id="dlgConfirm" title="Naija Dailies: Confirmation" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="warning" src="/Images/warning.gif" style="width: 31px; height:32px" /></legend>
        <br />
        <div id="_divQuestion" style="width: 440px;"></div>
        <input id="hdnFormName" name="hdnFormName" type="hidden" />
        <input id="hdnActionUrl" name="hdnActionUrl" type="hidden" />
        <input id="hdnSuccessMessage" name="hdnSuccessMessage" type="hidden" />
        <input id="hdnOnCompleteUrl" name="hdnOnCompleteUrl" type="hidden" />
        <input id="hdnUpdateTargetId" name="hdnUpdateTargetId" type="hidden" />
        <br />
    </fieldset>
</div></div>
    <div><div id="dlgMessage" title="Naija Dailies" class="sectionBackground">
    <fieldset class="sectionPanel">
        <legend><img alt="info" src="/Images/info.png" style="width: 16px; height:16px" /></legend>
        <br />
        <div id="divMessage" style="width: 440px;">
        </div>
        <br />
    </fieldset>
</div></div>
</div>

        </div>
        <br />
    </div>
</body>
</html>

